Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avatar AR-2250SP Win XP Installation Problems


  • Please log in to reply

#1
dappledwilly

dappledwilly

    New Member

  • Member
  • Pip
  • 4 posts
Hi!

I am new to this forum and am only an average computer user so I woul appreciate if any replies I get are "dummied-down" so that I can follow step by step instructions.

I have an AVATAR AR-2250SP Shark Drive (parallel port) that I would like to install on my computer. I am running Win XP Home Edition.

My installation disk gives me the following error message "This installation is not meant for this platform".

Does anyone have any suggestions of how I can get this drive to work with my system?

Thanks

Dappledwilly
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Could it be that your driver (on the installation cd) is for Mac computers? Use this link to download the driver for XP.
  • 0

#3
dappledwilly

dappledwilly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Could it be that your driver (on the installation cd) is for Mac computers? Use this link to download the driver for XP.


The installation disk that I have is for Windows 3.1. I guess it does not recognize XP.

I tried the link you sent but I must have done something wrong as all I have found is the text file that gives me the following instructions:

Procedures:
-----------

Before installing the Shark PC Card Windows XP driver,
make sure the PCMCIA driver is enabled and check for
available system resources using the following steps:

1. Click and open: Start -> Settings -> Control Panel ->
SYSTEM -> HARHWARE -> DEVICE MANAGER


2. Click and open: Start -> IDE ATA/ATAPI CONTROLLER ->
PCMICA IDE/ATAPI CONTROLLER.

3. Select the Resources tab to examine available IRQ and
I/O ranges. UNCHECK AUTOMATIC SETTINGS, CLICK CHANGE SETTING.
This driver requires one of the two
following I/O address ranges:

a) 0970-977 OR 0B76-B77
use this one b) 0570-577 OR 0776-777

and one of the IRQ's

2, 3, 4, 5, 7, 9, 10, 11, 12, or 15




4. CLICK OK

I do not know if anything else was downloaded. Where on my computer woudl the driver be downloaded to?

I do not know how to do the steps in the above procedure.

Any other suggestions?

Thanks

Edited by dappledwilly, 12 August 2007 - 07:18 PM.

  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

Could it be that your driver (on the installation cd) is for Mac computers? Use this link to download the driver for XP.


The installation disk that I have is for Windows 3.1


Wow Windows 3.1, that's pretty old! :blink:
The download would have been saved wherever you told it to, either on the desktop (typical) or somewhere else. You could perform a search to find it. Or you may have clicked the "run from location" which means it would have downloaded and ran it straight from your temporary files...

You can try and download it again, making sure you save it to the desktop. The instructions it gave you, PCMCIA is the laptop add-on card, is this a laptop computer? If so, then you can follow the instructions, they are quite simple (although it may appear to be another language if you aren't used to this kind of thing!).

1. Click and open: Start -> Settings -> Control Panel -> SYSTEM -> HARDWARE -> DEVICE MANAGER

Another easier way to do this is to right-click on "My computer" (Should be on your desktop or in the start menu) and then select "Manage". Then in the folder that appears, select "Device Manager" from the left section and it will load for you in the right section.

2. Click and open: Start -> IDE ATA/ATAPI CONTROLLER -> PCMICA IDE/ATAPI CONTROLLER.

Ignore the Start bit, we've already covered this. We are continuing on from the last step. When it says "click and open" it means to click on the little plus sign [+] next to the words IDE ATA/ATAPI Controllers. This should then expand to give you your options. Then click on the PCMCIA IDE/ATAPI Controller once so it is highlighted.

3. Select the Resources tab to examine available IRQ and I/O ranges. UNCHECK AUTOMATIC SETTINGS, CLICK CHANGE SETTING.
This driver requires one of the two following I/O address ranges:

a) 0970-977 OR 0B76-B77
use this one b) 0570-577 OR 0776-777

and one of the IRQ's

2, 3, 4, 5, 7, 9, 10, 11, 12, or 15

This is where it starts to get a little more tricky. On the highlighted "PCMCIA IDE/ATAPI Controller" that you just selected, right-click on it and then select "Properties" from the menu. Then you can select the "Resources" tab on the little window that pops up and follow through with the rest of those instructions. After all this, you may need to restart your computer for the settings to take effect, and then your device should work.

Any problems with any of the instructions, please just post again.
Cheers :whistling:
  • 0

#5
dappledwilly

dappledwilly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

You can try and download it again, making sure you save it to the desktop.



Thanks so much for everyone's patience with this but I have to call upon you once again.

I am working with a desktop computer, not a laptop.

I did go to the download site and told it to download it to my desktop. The only thing that downloads though appears to be the PCCard instructions Text file. I do not see the driver. This is also a comment left by another person on the downlad site driver ratings section.

Am I out of options or does someone have another suggestion?

Thanks

Edited by dappledwilly, 13 August 2007 - 07:22 AM.

  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
That sounds really weird, I'm out of suggestions. :blink: You could wait a little and someone else may come along with another option...

Cheers :whistling:
  • 0

#7
dappledwilly

dappledwilly

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
First of all, THANKS to the folks who took the time and had the patience to help me with this. :blink:

It was quite a trying time for me untill I finally figured out that the driver itself was not downloading to my computer. :whistling:

I do however have good news to report! MY Avatar AR-2240SP drive is now up and running on my XP machine. :help:

I found and downloaded the driver " scmmicro Ephdw2k.zip" fron the following location http://drivermagic.com/p/nph-download.php?a=253

I updated the driver to the new one and at first, I though nothing had happened but even though it did not ask me to, I rebooted my system and then my drive appeared in MY COMPUTER and I can access it with no problems so far.

Perhaps this can help someone else. :help:
  • 0

#8
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Excellent! Thanks for letting us know :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP