Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Keeps shutting down

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
I built a new sysyem yesterday and got it assembled and everyhing loaded up and working fun unitl it shut itself off automaticly. I cant for the life of me figure out why its doing it but it defintly is. I can keep it held on bios for as long as I want but as soon as it starts loading windows it just turns off. Occasionly I can get windows to start in its "Last known good configuration" and it'll load up fine and I'll be cruising and BAM! Its off.

I formatted the C: drive and was able to install Windows 2k and that went fine until I upgraded to XP. It goes all the way through its deal until it gets to its "Installing Windows" phase and the computer just shuts itself off.

My specs are:

DFI Lan Party UT NF590
2gb ram
Nvidia GeForce 7900 GS PCIE 256mb
Athlon 64 X2 6000+
600 watt psu

Also, I have gotten this error code a couple of times : 0x0000007E
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP