Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I really dont know

  • Please log in to reply




  • Member
  • PipPipPip
  • 130 posts
to make it brief-

I'm trying to log in to www.hellgatelondon.com from my PC. it's in alpha, so i'd understand some bugs. however! i can log in perfectly fine on my labtop! the problem with that, of course is that-- it being a newgen game-- my labtop is not capable of actually playing the game. i don't know if i'll be able to login to the game once i get that downloaded, but i figure i'll cross that bridge when i get there. first things first! i'd like to login to download the client!

I put this topic in browsers and not games because i've had similar situations with other websites, and i'm blaming my browser for no reason aside from that i have no clue what else it would be. that being said, i'd like to point out that i've upgraded internet explorer as far as i can, AND i've tried uninstalling and reinstalling mozilla firefox (my main browser on both the labtop and the PC).

sites that i've had this problem with-
geekstogo.com (the homepage one, not the forums obviously)

that's all i can think of at the moment. if i think of any more i'll edit the post. now for the specifics of the problem-

on each webpage listed above, i get the same "username/password invalid retype it blah blah blah" i've tried making new accounts and wiping my cookies+settings to try to fix the problem. i've also been running spybot and adaware regularily.

finally, (and most confusing of all) all of the previous problems (aka yahoo and geekstogo) have been cured by switching to internet explorer, then back to firefox when i'm done using the site. not so with hellgate. it is persistent in its rejection of my PC =[

i'm out of ideas, so i came to you guys. thanks in advance for any help =]
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP