Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows media player in browsers


  • Please log in to reply

#1
SeraphHHC

SeraphHHC

    Member

  • Member
  • PipPip
  • 60 posts
i need help. i reformatted my hd. now when i watch videos on a browser (windows media player) they are all really dark. u cant really even see a picture. how the [bleep] do i fix this. but if i open in a new tab the video is bright as long as i keep that first tab open. this is in firefox and ei
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Did you re-install the latest drivers after reformatting HD and installing Windows again?

Ron
  • 0

#3
SeraphHHC

SeraphHHC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
i put the same drive on that i was running before (video card driver). it worked fine before
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Yes, but all your other drivers reverted back to what Windows install disk provided too. One or more may have an effect on what's happening now unless you never had the latest drivers installed to begin with. Have you also checked that WMP has been updated? Are you using SP1 or have you fully installed SP2 already?

Ron
  • 0

#5
SeraphHHC

SeraphHHC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
sp2 i am running. the only other driver i need is for the sound card. i will go it it right now
  • 0

#6
SeraphHHC

SeraphHHC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
so i put the new sound card driver in and it is still not working. the video is still really dark. now if i open the same video in a new tab the new video is fine. but the first one is still all dark.
  • 0

#7
SeraphHHC

SeraphHHC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
i am getting a new card tonight i will see if that fixes it( HIS x1950pro 512 mb). i will let u know if that fixes it
  • 0

#8
SeraphHHC

SeraphHHC

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
the new card did fix it. ty u guys u are really great
  • 0

#9
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Heck, you did it all yourself! LOL

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP