Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NO INTERNET ACCESS


  • Please log in to reply

#1
mblalock

mblalock

    New Member

  • Member
  • Pip
  • 4 posts
HI,
MY PROBLEM IS AS FOLLOWS. I RECENTLY HAD TO FORMAT HARD DRIVE AND START ALL OVER. I HAVE A DESKTOP AND A TOSHIBA SATELLITE M45 S355 LAPTOP. THE PROBLEM IS WITH THE LAPTOP. I HAVE THE DISKS FOR WINDOWS XP MEDIA CENTER EDITION 2005. I INSTALLED BUT WHEN IT ASKED FOR THE SP2 DISK I DONT HAVE IT. SO I JUST KEPT THE INSTALL GOING. I DOWNLOADED THE SP2 FROM MICROSOFT AND TRANSFERRED BY USB STORAGE DEVICE TO LAPTOP AND INSTALLED. I HAVE TRIED TO GET ON THE TOSHIBA WEBSITE DOWNLOADS AND DOWNLOAD CERTAIN DRIVERS THAT I MIGHT NEED I.E. DISPLAY AND LAN DRIVERS AND WIRELESS DRIVERS. BUT I AM HAVING A PROBLEM GETTING A CONNECTION THROUGH LAN OR WIRELESS. IN MY DEVICE MANAGER IT SAYS UNDER NETWORK ADAPTERS THAT I HAVE 1394 NET ADAPTER, INTEL® PRO/WIRELESS 2200BGNETWORK CONNECTION, MARVELL YUKON 88E8036 PCI-E FAST ETHERNET CONTROLLER AND WHEN LOOK AT THEM IT SAYS THE DEVICE IS WORKING PROPERLY. BUT IN NETWORK CONNECTIONS I HAVE NO ICONS AND NO CONNECTION TO THE INTERNET AT ALL. IM NOT SURE WHAT TO DO. CAN SOMEONE POINT ME IN THE RIGHT DIRECTION.
  • 0

Advertisements


#2
mikej101

mikej101

    New Member

  • Member
  • Pip
  • 6 posts
What router are you using? Is it set to broadcast the SSID? If it's hidden you won't get a connection unless you specify the network name and key.
Can you see a little icon on the Taskbar indicating there's an available wireless network? (XP SP2 Wireless networking).
You've obviously got a connection via the computer you are using now - why not download the drivers with that and transfer them to laptop with a USB stick.

Edited by mikej101, 15 August 2007 - 06:33 AM.

  • 0

#3
thenotch

thenotch

    Member

  • Retired Staff
  • 667 posts
Open up a command line window (Start -> Run -> CMD (hit enter)) and then type in ipconfig /all

Do you have a valid IP address and NOT a 0.0.0.0 or 169.x.x.x IP address? If you have either two of these you are not leasing an IP from your router or ISP.

I would then check and make sure that your network cable is pulgged in securely at both ends, restart any switch or hub that might be inline, and then try to release and renew you IP (in the same command window enter in ipconfig /release then ipconfig /renew.

If you get an IP address then it sounds like all is right on your end at which point I would contact you ISP.

If you cant renew then I would replace the cable first. IF that doesn't work then the problem may lie with your router or laptop network card.
  • 0

#4
mblalock

mblalock

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
i have tried to ipconfig /all and then /release and then /renew but no luck. i have no ip address still. my cable works fine, i tried and made sure it worked by trading it with my desktop comp. so thats fine. ssid is fine and i am sending a secure signal. my router is fine because i have tested it with the wireless network card on my desktop. i have indeed reset my router and cable box several times and no luck. and i cant use the drivers from the desktop because they are not the same hardware. if your wondering what router i have a linksys wrt54g. and no there is no icon in the taskbar for wireless conn or lan. i am still lost. i will still search for drivers and let you know if i got it or not. i will also still play with the router and laptop network card. thanks you guys. if you have any more advice please tell. thanks.
  • 0

#5
mikej101

mikej101

    New Member

  • Member
  • Pip
  • 6 posts
I know it sounds daft but have you made sure the Wireless Switch is 'ON'
RightSide.jpg
  • 0

#6
mblalock

mblalock

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yeah its on
  • 0

#7
I.D.S. Administrator

I.D.S. Administrator

    Member

  • Member
  • PipPipPip
  • 100 posts
CAPSLOCKS IS CRUISE CONTROL FOR COOL. AMIDOINITRITE?

HI,
MY PROBLEM IS AS FOLLOWS. I RECENTLY HAD TO FORMAT HARD DRIVE AND START ALL OVER. I HAVE A DESKTOP AND A TOSHIBA SATELLITE M45 S355 LAPTOP. THE PROBLEM IS WITH THE LAPTOP. I HAVE THE DISKS FOR WINDOWS XP MEDIA CENTER EDITION 2005. I INSTALLED BUT WHEN IT ASKED FOR THE SP2 DISK I DONT HAVE IT. SO I JUST KEPT THE INSTALL GOING. I DOWNLOADED THE SP2 FROM MICROSOFT AND TRANSFERRED BY USB STORAGE DEVICE TO LAPTOP AND INSTALLED. I HAVE TRIED TO GET ON THE TOSHIBA WEBSITE DOWNLOADS AND DOWNLOAD CERTAIN DRIVERS THAT I MIGHT NEED I.E. DISPLAY AND LAN DRIVERS AND WIRELESS DRIVERS. BUT I AM HAVING A PROBLEM GETTING A CONNECTION THROUGH LAN OR WIRELESS. IN MY DEVICE MANAGER IT SAYS UNDER NETWORK ADAPTERS THAT I HAVE 1394 NET ADAPTER, INTEL® PRO/WIRELESS 2200BGNETWORK CONNECTION, MARVELL YUKON 88E8036 PCI-E FAST ETHERNET CONTROLLER AND WHEN LOOK AT THEM IT SAYS THE DEVICE IS WORKING PROPERLY. BUT IN NETWORK CONNECTIONS I HAVE NO ICONS AND NO CONNECTION TO THE INTERNET AT ALL. IM NOT SURE WHAT TO DO. CAN SOMEONE POINT ME IN THE RIGHT DIRECTION.


  • 0

#8
mikej101

mikej101

    New Member

  • Member
  • Pip
  • 6 posts
Here's the driver link for your Marvel LAN

http://www.csd.toshi...;all_docs=false

Download it to a USB stick and then transfer it on to your Laptop.

See if that makes a difference - it would appear from the write up on the driver that it fixes a problem regarding no LAN

Edited by mikej101, 18 August 2007 - 01:17 PM.

  • 0

#9
mblalock

mblalock

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I have already tried that driver. I installed and still nothing. And for I.D.S. Administrator Its just a habit, I'm in the military and we write all caps when we write. Any other ideas you guys? or girls? I have tried quite a few things, but i do appreciate your opinions and they are helping so please keep sending. Cause I do double check to make sure I didn't miss anything. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP