Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

unexpected shutdown


  • Please log in to reply

#1
Prominia

Prominia

    Member

  • Member
  • PipPipPip
  • 149 posts
I just got a new VAIO Laptop with Windows Vista on it and I have been leaving it on plugged in. When I come back it says "Windows has recovered from an unexpected shutdown. A problem has caused windows to stop working correctly. Windows will notify you if a solution is available." This has happened around 4 times so far. Never when I was at the computer though. Is this Vista or should I contact VAIO about it?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
If the problem only occurs when you're away from it, then it could indicate a power saving issue. Or maybe your laptop gets lonely :whistling:
  • 0

#3
Prominia

Prominia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Well this is my first laptop and i have no idea about power saving issues. It is lonely though :whistling:
  • 0

#4
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
Vista has a thing about power saving, practically whenever you're not using it by default it will go to standby after some inactivity. If you follow these steps it might resolve the problem for you, and stop the laptop going to standby (if that's what you want).

Start > Control Panel > (Left Pane) Click Classic View > Power Options > (Left Pane) Change when the computer sleeps >

Turn off the display: change this to what you want, just saves power and is more economical. Mine is set to never and the screensaver does mine OK.
Put the computer to sleep: change this to never.

Now see if your laptop plays up.

Good Luck

Sam
  • 0

#5
Prominia

Prominia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
Thanks Im gonna try that and see if it works, but its not that it sleeps it actually shuts down and restarts itself. Tell you in a day or so if it stops shutting itself down.
  • 0

#6
Prominia

Prominia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 149 posts
OK it seems to be working now thanks for the help No more shutdowns
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP