Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows doesn't recognize notepad.exe


  • Please log in to reply

#1
EMDF

EMDF

    Member

  • Member
  • PipPipPip
  • 140 posts
I just recently discovered an error amonst my system

I am running Windows XP Home edition, and whenever I double click on a .txt file, it opens up in wordpad. So I tried right-clicking the .txt file, and choosing "Open With > Choose Program" A little menu pops up that asks you what program you want to chose to open the file. I wanted to always choose notepad to open my .txt files, so I went to find notepad on the list. It wasn't there. Here's what the menu looked like (It was long, so I cut out the parts that didn't and wouldn't have it anyway)

Recommended Programs:
Firefox
Internet Explorer
Microsoft Visual Studio .NET 2003
WordPad
Other Programs:
Adobe Photoshop CS2
Adobe Photoshop Elements
Adobe Photoshop Elements 3.0
etc.
MGI PhotoSuite for Windows 95
Microsoft Excel
Microsoft Frontpage
Microsoft Office Document Imaging
Microsoft Photo Editor
Microsoft PowerPoint
Microsoft Word
MUSICMATCH Installer
MUSICMATCH Jukebox
Paint
etc.

nowhere on that list is anything referencing notepad. I then wondered if it was an error caused by me not having it in my Add/Remove Programs list. Not there either.

What's up? Does it have something to do with the fact that it's under C:\WINDOWS\notepad.exe , or is it for some other strange reason?

Thanks in advance! :whistling:
-EMDF
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Do this again:

right-clicking the .txt file, and choosing "Open With > Choose Program" A little menu pops up that asks you what program you want to chose to open the file

but than choose browse. Browse to C:\WINDOWS\Notepad.exe

Then check the box to always use this.

After that you should be all set, not quite sure why its not there by default, but should be easy enough to remedy.
  • 0

#3
EMDF

EMDF

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
it seems I forgot to mention something. Whenever I DO use the browse function, it doesn't show up in the original menu, therefore, I can't select it to use it by default.
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Open My Computer
Go to Tools -> Folder Options -> File Types
Scroll down to TXT
See what it says the default program is, if its not notepad click change, can you select notepad from there and make it default.
  • 0

#5
EMDF

EMDF

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
it's the same problem though. It won't let me select it from there either, even when I browse.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP