Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Increasing the rpm on the PSU fan


  • Please log in to reply

#1
jackflash1991

jackflash1991

    Member

  • Member
  • PipPipPip
  • 610 posts
Their is a 120mm fan on my PSU and it does not spin that fast. I think if I could increase the rpm on it my computer could be a lot cooler. I have a " Antec True Power Trio TP3-650 ATX12V 650W Power Supply" here: http://www.newegg.co...N82E16817371001
It has a thermometer that triggers the fan only when needed but I want it to run at full speed all the time or at least higher.

How do I increase speed of the fan on my PSU?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
uh....you can't really do that unless it's got a speed controller that you can access...which it sounds like it doesn't (and i've never h eard of a PSU that does)....in theory you could open up the PSU and maybe bypass the thermometer deal and just hook the fan directly to the power source....but i wouldn't suggest that at all

the PSU fan cools the PSU....it doesn't move much (if any) air into the case to cool the rest of the computer....you could invest in more fans or bigger fans for the rest of the case if you're worried about the heat
  • 0

#3
jackflash1991

jackflash1991

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 610 posts
Well the only thing I am going to be able to do is add one of those PCI slot fans. My problem was my overheating CPU and the PSU is right above it so I thought I could just suck some more heat away from the CPU. And if I get a slot fan it wont help my CPU that much because the video card will block the the heat I am trying to get to.
  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
How hot is your CPU getting? Pentiums Ds, like the late Pentium 4s, run hot.

Edited by Titan8990, 17 August 2007 - 02:01 PM.

  • 0

#5
jackflash1991

jackflash1991

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 610 posts
It says like 75C when prim95 is running. When prime95 starts in gets to that temp after like 5-10 seconds and when shut off it goes back down to like 55 after 10 seconds. This seems kinda erratic but I think it might be some crappy software that is giving me the wrong readings.

PS: I uploaded a pic of my fan setup and labeled the airflow in orange.

Attached Thumbnails

  • noname1.jpg

  • 0

#6
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Most 120mm fans in the power unit don't spin all that fast because they don't need to. They shift just as much air as a PSU with a smaller fan would going at a faster (and noisier) speed.

If your CPU is overheating, perhaps you should explore why its getting that hot. Normally badly applied thermal paste is the cause, or poor airflow in the case. Of course it might be down to normal atmospheric conditions (computers do run hotter under idle in the summer months often by a significant margin - I went up about 15 degrees Celsius last year as it was so hot.)
  • 0

#7
jackflash1991

jackflash1991

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 610 posts
I am not looking at the speed as much as the airflow. It is probably only moving like 1CFM. It says on the box that it only spins as fast as it need to cool the PSU down to a stable level.

I think I have pretty good airflow so I don't think that is a problem. When I take off the side and put my hand in to feel the temp, it feels a little warm but not hot. And my mainboard thermometer says it is like 35*C at idle.

Normally badly applied thermal paste is the cause

Is their any way I can check for that?


And I think my conditions are ok because my computer is in a basement at 65-70*F (don't know *C) and up to 75*F when the air is off and all of the windows in the house are open as well as the basement windows.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP