Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Sound Device, Sound not working, AIM not working, virus not detecte


  • Please log in to reply

#1
Virus makes me mad

Virus makes me mad

    New Member

  • Member
  • Pip
  • 3 posts
Hi, in advance, thanks for you help and time. I think I have a virus but Norton has not found one.

I do not have any sound, the following is the error message I get when trying to use Windows Media Player, "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."

AIM opens but it does not let you log in, just sits there looking like its frozen.
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Just a quick check for you. Open Device manager and select View menu and change it to "Devices by connect". Look through, expanding each and everyone of the items if needed, for any yellow exclamation marks are red icons beside a device. especially those dealing with sound.

If you think you may have been infected and malware is causing this problem, then please go to the Malware section of this forum and follow the instructions at the top. Especially the Click Here link. That will give you several steps that will help you clean up most of all problems by yourself. If at the end of the cleanup process you are still having difficulty, and you may not be, then post a hijackthis log in THAT forum.

Please be patient as the "Malware Forum" is a very busy place and a two or three day wait is not unusual.

If you are still having problems after getting a clean bill of health from the Malware Section, please return to this thread. Please do not post a HiJackThis log in this thread unless asked to do so and then only as an attachment. To attach log, when requested, either change the .log extension to .txt, or put the log into a compressed (zipped) folder.

Please post back if your problem has been solved.

Ron
  • 0

#3
Virus makes me mad

Virus makes me mad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
There are not any devices in my device manager, should I move on to Malware section?
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Have you gone through the Sound Troubleshooter yet? Go to Start then select Help and Support. On the menu list is "Fixing a problem". Click on this, then "Games, sound, and video problems". Select Sound Troubleshooter at right and follow through steps. Post back if it helped or not.

Ron
  • 0

#5
Virus makes me mad

Virus makes me mad

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Sorry, thanks for your time, but I dont have time and I need to bring it in.
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Can't help you if you don't have the time. Thanks for using GTG.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP