Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista Restarts Automatically When it is Shutdown


  • Please log in to reply

#16
spacefroid

spacefroid

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
So I changed everything to shutdown in the power options, but it still restarted. :)

I usually shut down using the arrow and list of options, where I click on "shutdown".
  • 0

Advertisements


#17
JoshInSOBE

JoshInSOBE

    New Member

  • Member
  • Pip
  • 1 posts
After searching for days and days, I found this that fixed my problem. If it fixes your problem, please pass it around so others don't have to go through what we have.

Josh

Solution:

1) Start > Control Panel > Power Options > High Performance

2) Start > Control Panel > Device Manager > Keyboards > select your keyboard > right click + Properties > Power Management > make sure the box is unchecked for "Allow this device to wake the computer"

3) Start > Control Panel > Device Manager > Mice and other pointing devices > select your mouse > right click + Properties > Power Management > make sure the box is unchecked for "Allow this device to wake the computer"

4) Close Device Manager window

5) Start > Sleep

6) Your PC will now go to sleep. To wake it up, push the large power button on the front of your PC (not the smaller reset button).

Although you can't use the keyboard or mouse to wake your PC up, this solution does allow you to put your PC to sleep and wake it up. At least it works on mine now.
  • 0

#18
Bob of Tsada

Bob of Tsada

    New Member

  • Member
  • Pip
  • 7 posts
Did this problem ever get resolved? I have an ACER Aspire 5612Z running Windows Vista and am experiencing similar problems with shutdown and sleep modes. I have tried all the suggestions in the aforegoing discussion but still the laptop restarts after a short while, returning to the logon screen. I've tried the Shutdown Button, the menu selection from the arrow to the right of the shutdown button, closing the lid - I've set the desired results as Sleep or Shutdown - but still the only way to close it down is to press and hold the physical button. Then when I restart I get the "Windows did not close properly" warning and hit Enter. Then when I open Outlook it usually says Outlook wasn't closed properly and it checks the datafile. (I always close all open programs before trying to shutdown, sometimes I check using Task Manager.)

Can anyone help? It's driving me mad! :)
  • 0

#19
Big Mac

Big Mac

    New Member

  • Member
  • Pip
  • 2 posts

Did this problem ever get resolved? I have an ACER Aspire 5612Z running Windows Vista and am experiencing similar problems with shutdown and sleep modes. I have tried all the suggestions in the aforegoing discussion but still the laptop restarts after a short while, returning to the logon screen. I've tried the Shutdown Button, the menu selection from the arrow to the right of the shutdown button, closing the lid - I've set the desired results as Sleep or Shutdown - but still the only way to close it down is to press and hold the physical button. Then when I restart I get the "Windows did not close properly" warning and hit Enter. Then when I open Outlook it usually says Outlook wasn't closed properly and it checks the datafile. (I always close all open programs before trying to shutdown, sometimes I check using Task Manager.)

Can anyone help? It's driving me mad! :)


I had a similar problem on a new Dell XPS 420 Desktop (Vista Ultimate). 2 or 3 seconds after my PC had shut down it would automatically turn on on its own. The problem was a D-Link wireless network card I had installed. The solution: manually enable the wireless card after start-up and manually disable the wirless network card before shut down (did this through the device manager). Never had my PC start up on its own again! So the question you have to ask yourself is, did you install a new piece of hardware before the problem started?
  • 0

#20
Bob of Tsada

Bob of Tsada

    New Member

  • Member
  • Pip
  • 7 posts
Thanks for that, good idea, but no, all that's connected to my laptop at any time is an HP or Canon printer and the USB thingy for a cordless mouse. Problem occurs with or without these being attached. Temporary solution I have found is to use Sleep mode which works most of the time.

Bob
  • 0

#21
user error

user error

    New Member

  • Member
  • Pip
  • 7 posts
Has everyone tried turning off the "automatic restart on system failure"? If your system is generating a BSOD on shutdown, it'll just restart itself to "prevent damage". In any case, to turn it off, go into the control panel.
Click on system and maintenence, or if you're using classic menu click on system.
In the task pane on the left click on Advanced system settings.
Go to the startup and Recovery tab and find the Automatically restart on system failure option, make sure that is unchecked.
Apply all the settings, then try shutting down again, if you get a blue screen, post what it says.
  • 0

#22
Bob of Tsada

Bob of Tsada

    New Member

  • Member
  • Pip
  • 7 posts
Thanks for the suggestion, but I've had the Automatic Restart option deselected for quite a few weeks now, and still it restarts after Shutdown!
  • 0

#23
eba

eba

    New Member

  • Member
  • Pip
  • 1 posts
Just got (10 days ago) new Dell 1525 w/Vista Home Premium (including SP1). Having the problem with system restarting when trying shutdown or hibernate. Yes, auto restart is turned off. Event viewer shows errors including many referring to missing module BCM42RLY.SYS, alleged to be a driver but occasionally reported as spyware. Spyware checkers show system is clean and there is no module by that name.

On top of that, trying to run System Restore to get back a viable system - but it says it fails - for each and every restore point.

The only way to actually turn it off is to hold the power button down.

EBA
  • 0

#24
firstcap

firstcap

    New Member

  • Member
  • Pip
  • 1 posts
If someone can help with this problem, I've got it too. Its not that I'm going into 'sleep' or 'hibernate' or anything else. When I shut down the computer... and I mean "SHUT DOWN" it 'shuts down'... and then 3 seconds later it reboots. Maybe less. I'm not 100% sure it ever really shuts down. NO BSOD.

I have a dell xps 1530 running vista premium home 32... and it worked fine for a month. I did an update, and now it does it all the time. Very fustrating. I tried a system restore... and it shut down once correctly. Then started the problem again (I did not redownload the update, fyi)

Any help would be greatly appreciated.
  • 0

#25
Agregory

Agregory

    New Member

  • Member
  • Pip
  • 1 posts
I have a dell inspiron 1525 and ever since installing Vista Service Pack 1 my comupter will no longer hibernate or shutdown without restarting either. I am EXTREMELY frustrated because whenever I call Dell for help I get someone who can barely speak english and does not understand my problem.

Does anyone know what I can do?
  • 0

Advertisements


#26
surfin

surfin

    New Member

  • Member
  • Pip
  • 1 posts
I have experienced the same problem and have just succeeded in solving it on my PC. After trying everything else I went into the bios / power settings and disabled all the restart options, which one did the job I don't know yet, I will reinstate them one by one then post my findings.
I'm sure this won't work for everyone but I hope it may help some ( I wish I'd stuck with XP, never had a problem with it )
  • 0

#27
Protiusmime

Protiusmime

    New Member

  • Member
  • Pip
  • 1 posts
Auto rewake from sleep: SOLUTION:

Wireless adapters, wireless mouse, network adapters that are connected to DSL or always on modems: in the power management pgm, select to turn OFF these devices while sleeping. They tend to wake the computer up.

Try one at a time, starting with the network adapters.

chow
  • 0

#28
Big Mac

Big Mac

    New Member

  • Member
  • Pip
  • 2 posts
I have another solution that worked 100% for me.
In your BIOS try disabling an option called ""wake up on LAN."
That should do the trick...
  • 0

#29
raincoastgirl

raincoastgirl

    New Member

  • Member
  • Pip
  • 1 posts
I have exactly the same problem! Toshiba Satellite, Windows Vista...I just installed the recent updates and BOOM! it won't turn off.
  • 0

#30
guest88

guest88

    New Member

  • Member
  • Pip
  • 1 posts
Hate to sound like a broken record....
i've yet to try some of these solutions though. thanks for solutions, regardless if they work or not.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP