Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista Restarts Automatically When it is Shutdown


  • Please log in to reply

#31
ninetynemo

ninetynemo

    New Member

  • Member
  • Pip
  • 1 posts

Has everyone tried turning off the "automatic restart on system failure"? If your system is generating a BSOD on shutdown, it'll just restart itself to "prevent damage". In any case, to turn it off, go into the control panel.
Click on system and maintenence, or if you're using classic menu click on system.
In the task pane on the left click on Advanced system settings.
Go to the startup and Recovery tab and find the Automatically restart on system failure option, make sure that is unchecked.
Apply all the settings, then try shutting down again, if you get a blue screen, post what it says.


Hi,

I'm having the same problems and this is the stop code I get on the bluescreen after turning off the auto-restart:
stop : 0x0000008E (0xc0000005, 0x828B0033, 0x8F571A74, 0x00000000)

Hope this tells you something coz I have no idea what it means :)

Cheers
  • 0

Advertisements


#32
InternalCombustion

InternalCombustion

    New Member

  • Member
  • Pip
  • 2 posts
Newbie here.

I have been having this problem until I was ready to pitch my expensive Dell right the heck out the window. Then I remembered how much I paid for it (at least it was a lot to me).

Anyway, I was at my wits end so I decided to start doing some informal testing on what might allow a sucessful "Hybernate". Its a long story why I use Hybernate instead of Sleep. Mainly just because I thought I might have beeter luck with Hybernate...

What has now worked 5 times in a row (fingers crossed and prayers said) is to just pull to power out of the notebook before I close the lid. Worked every time, so far.

I will now switch the Lid-close action to Sleep and test again. I will report back. Wish me luck.
  • 0

#33
InternalCombustion

InternalCombustion

    New Member

  • Member
  • Pip
  • 2 posts
ok, just tested "Sleep" function on lid closing and that works too, as long as I pull the power plug out of the notebook first.

One note of interest: when I press the Sleep "button", nothing happens. At this point, I give a flip, at least lid-close or Power button works to put it in Sleep or Hybernate, however I have choose to have it configured.

I hope this helps someone else out there keep from losing thier sanity.
  • 0

#34
MetalTechnician

MetalTechnician

    New Member

  • Member
  • Pip
  • 1 posts
Everyone that is having this problem, go into BIOS and check to see if you have an Intel SpeedStep option//disable this option//then try your reboot then and check and see//I have had two successful computer fixes with this same problem.

David Hames
Compuzone - Technician
[email protected]
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP