Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
I've got a W2K box I just replaced the harddrive & reinstalled the OS & all the other stuff including ethernet network to DSL. All works fine except after connecting to the internet. Explorer comes up on the home page, but the problem is when changing URL's to call up a different web-page.

An " IEXPLORE.exe has generated errors and will be closed..." window pops up and the log-file has the following header:
Application exception occurred:
App: (pid=648)
When: 8/23/2007 @ 12:56:12.261
Exception number: c0000005 (access violation)

There's another log-file created that must be part of McAffe - it reads:
Date/Time (GMT)=2007/08/23 12:56:12
Posting URL=(undefined)
1=(STOP) No user Permission to post the data

So I'm not sure if it's an Explorer setting, a firewall issue, or what. The network otherwise works fine for file & printer sharing. Any ideas??

Thanks in advance...
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP