Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

usb problem hp dv1000


  • Please log in to reply

#1
tomj25

tomj25

    Member

  • Member
  • PipPip
  • 64 posts
hi , hope i have put this in the right place if not sorry,
i have been given a hp dv1000 everything seems ok apart from i cant get anything to work on the usbs can anyone help

thanks
tom
  • 0

Advertisements


#2
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
sorry should have said running xp home sp2 thanks
  • 0

#3
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Go to Start -> Right click My computer -> Click Properties

Go to the Hardware Tab

Click Device Manager

Is there anything listed that has a red x or yellow exclamation point?
  • 0

#4
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
hi ive done that and it shows

network adapter in red

pci modem in yellow
  • 0

#5
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Can you be more specific about what usb devices you have tried, have you tried them in all ports and what happens when you plug them in, does windows find the hardware?

Thanks
  • 0

#6
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
hi have tried all usb ports and tried all sorts, mouse , camara , printer , mobile phone lead nothing happens at all windows does not find anything , have uninstalled them and when laptop reboots it finds them but still nothing works
thanks
tom
  • 0

#7
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
hi again just read somewhere that xp home on a laptop means usbs wont work ??? surely not
  • 0

#8
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
No, xp home supports usb. When you use the usb port with the mouse, does it come up and say that it found the mouse and the driver?
  • 0

#9
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
thats good , no nothing happens at all
  • 0

#10
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Do you have a flash drive that has a led on it?

Is the mouse optical?

Does anything power up when plugged in?
  • 0

Advertisements


#11
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
Do you have a flash drive that has a led on it? sorry dont know what this means

Is the mouse optical? just a normal mouse

Does anything power up when plugged in? no nothing at all
  • 0

#12
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
What I was hoping is to see if they are connecting at all. Some flash drives have a light on them, and if it doesnt light up, then its a hardware issue. Are you even sure that the usb works, seeings how this was used before?
  • 0

#13
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
oh right no lights sorry , have been told by the guy who i had it from that they where working
  • 0

#14
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Can you go back into Start -> Right click My Computer -> click Properties
Hardware tab
click Device Manager

Go down to USB Controllers and expand the selection. Select everything under there and right click and select uninstall.

Then reboot, wait for Windows to find them again.
  • 0

#15
tomj25

tomj25

    Member

  • Topic Starter
  • Member
  • PipPip
  • 64 posts
hi ok deleted all in usb rebooted and windows found them again but still nothing works when i plug it in
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP