Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

*Messenger* windows M = ok, MSN M = not


  • Please log in to reply

#1
rullekaffi

rullekaffi

    New Member

  • Member
  • Pip
  • 2 posts
Hallo.
Windows messenger login just fine.
After upgrade from MSN 7 Beta to MSN 7.0.0777, MSN messenger will not login anymore. I have tried every ting i can think of, without opening port 1863 (dont remember accurate) for login communication in my NAT router. Can't do because we are at least 10 people sharing an connection.

I have downgraded to 6.2. Will not sign in because microsoft says is an old version. I have done every reg/registry trick- notting help.

Windows messenger is working just fine!!
And when i try to login on MSN messenger, while i'm logged in at "microsoft messenger" i get signedout from "microsoft messenger", but MSN messenger never actually get/manage to sign in.

I have norton antivirus 2005. Tried disable worm protection.
I have zonealarm 5.5. Tried shutdown / readd of MSN.

Maybe microsoft think i still have beta version ?
Something is [bleep] up. And it happend when i installed the new version!

I guess this is no solution to - without reinstall of windows.
Hopefully someone has a solution!

Regard
Roger
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
run live update to make sure you have the latest trusted application list.

when it fails with msn 7 does it give a failure code?
  • 0

#3
sophie995

sophie995

    Member

  • Member
  • PipPip
  • 12 posts
Hello, this happend to me before, but after a while it started to work.

But i also have a problem with 7.0, when ever i download it, it logs in the when i come to the msn screen, ALL my contact names have not got names anymore, and the contact groups as well, and when i try to talk to someone, it will not allow me to, it say sorry we couldnt reach bla bla bla, please try again. And its really anyoying me! And i have tried this about.... 5times?! If you can help me to, i would greatfull opersate it!!!!!
  • 0

#4
MarcJ8

MarcJ8

    New Member

  • Member
  • Pip
  • 1 posts
Well my situation is similar.
After upgrading from beta 7 to 7.0777 it looks that it logs in but it is not responding to any event.

Uninstalling and re-installing does not help. I've no idea what is causing it.

Hope that MS will come with a solution ;) :tazz:
  • 0

#5
rullekaffi

rullekaffi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
MSN Messenger is working now. I'm not sure why. Maybe because of (1) i have disabled norton antivirus worm protection or (2) uninstalled zonealarm. I use windows xp firewall.
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
oh, you didn't say anything orginially about zone alarm. you don't need it and internet worm protection at the same time. Not to mention that za is..... not something I would ever recomend. With internet worm protection off, you definately need to be running the xp sp2 firewall.


Starjax
  • 0

#7
walkerboh2112

walkerboh2112

    New Member

  • Member
  • Pip
  • 3 posts
Ah...Good call. I've yet to have a problem w/Bone Alarm and MSN Messenger, but that was my biatch. I whored out the 2 server components and Mail capability via the Zone Labs GUI but it didn't help. However, once I shut the client down I was able to sign in to MSN Messenger instantly. The thing that threw me was that the error I was getting when I used the MSN Messenger troubleshooter was a domain-related issue, so I thought it had to do with the fact that I log in to my laptop via cached credentials. Obviously that was unrelated. Son of a @#$@R!!!!!!!!!!!!!!

I'll mess around w/the Integrity client to get it to work harmoniously w/MSN Messenger and post my findings. I'll also try and document the domain error and how to get to the troubleshooting window in MSN Messenger (for those NOT in the know).
  • 0

#8
glabage

glabage

    New Member

  • Member
  • Pip
  • 2 posts
This does not personaly affect me but my next door niehbour and some friends of mine are having this problem so if any of yous find a soloution could you plz tell me
  • 0

#9
walkerboh2112

walkerboh2112

    New Member

  • Member
  • Pip
  • 3 posts
I bet you'll find your answer here:

MSN Problems

Pertinent to me were issues with Proxy Server settings, antivirus software, and software firewalls. I figured I'd post the above link before I solved my problem as it may take a while for me to figure it all out.
  • 0

#10
walkerboh2112

walkerboh2112

    New Member

  • Member
  • Pip
  • 3 posts
I actually got my MSN Messenger working by adding a firewall rule via the Log Viewer. I found a block message on this IP: 66.92.159.71, so I added it to the allowed IP addresses and I get in every time. You can add it manually via the Firewall tab in Bone Alarm by hitting the ADD button and choosing IP ADDRESS.
  • 0

#11
glabage

glabage

    New Member

  • Member
  • Pip
  • 2 posts
u dont hav to worry anymore theve released a new version of msn messenger out now from the MSN Messenger version 7.0.0813
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP