Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CDROM Setups.exe won't load


  • Please log in to reply

#1
lordbot

lordbot

    New Member

  • Member
  • Pip
  • 3 posts
I've tried to recently install progam into my computer by inserting it into my Cd rom.
The setup won't load - and i've tried all other setups, run etc. etc. and it just won't load.

Is there any reason for this?

I've recently installed a new dvd burner. Tried to install Nero, same problem, tried to install another program. Same problem.
Tried a different drive, it still won't load, sometimes won't even recognize.

My programs on the computer run smoothly apart from that...

any ideas?
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
It could be a couple of things. Let make sure the upper and lower filters are not causing the issue:

see this thread: http://www.geekstogo...ed-t168931.html

If that doesn't solve the problem then we need further diagnosis.
  • 0

#3
lordbot

lordbot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Fantastic.
Thanks so much for that - it worked (somewhat)
So now that i've made it work - my inquisitive mind wants to know why that impeded it from working?

There's just one problem with it - I installed Nero but it won't actually burn anything.
It just creates an error every time, doesn't burn. I saved the error report but it looks like a different language to me!
any suggestions?
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try updating nero to the latest version. Also you can check cdrom.info for firmware updates for your burner.
  • 0

#5
lordbot

lordbot

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi again -
still having the same problem, i've checked the lower and upper filters - they were deleted.
However programs still won't load.

When i insert a disc the player makes two beeping sounds.
It is recognised by windows ......... but won't load anything.

Any recommendations?
  • 0

#6
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try reseting the cable on the cdrom. It may not be connected well. Other than that, the device itself may have hw problems.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP