Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ESP NT System Service Launcer message


  • Please log in to reply

#1
azhelp

azhelp

    New Member

  • Member
  • Pip
  • 2 posts
I keep getting a pop up that appears like a microsoft error message box, however you cannot close it
the box is

ESP NT System Service Launcher
ESP NT System Service Launcher has encountered a problemand needs to close.
......


How can I get rid of this... and is it for real or is it trying to infect my compter.

I am not networked to anything.

I hav not clicked on anything.

thanks.
  • 0

Advertisements


#2
BeateN

BeateN

    Member

  • Member
  • PipPip
  • 11 posts
Could do with a little more information mate.. What are you doing/trying to do when you get this error message? Also, are there any other applications running in the background?

Cheers!
  • 0

#3
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi there to both azhelp and BeateN, welcome to Geeks to Go! It would be best off if you posted this in the XP section of this forum. If you think it's malware, try working through these instructions. And yes, perhaps a little background information would be helpful to those who offer assistance!

Cheers! :whistling:
  • 0

#4
MJF Historian

MJF Historian

    New Member

  • Member
  • Pip
  • 2 posts
Are you running Cox Security Suite, or a similar ISP-branded product?
  • 0

#5
azhelp

azhelp

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the responses... yes I am running cox security suite (switchd from McAfee)... and I guess that is the problem... do not know if there is a fix though.
  • 0

#6
MJF Historian

MJF Historian

    New Member

  • Member
  • Pip
  • 2 posts
I recently installed Cox Security Suite and immediately noticed a number of instabilities, including the error message in question :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP