Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer Start Up Failure?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Ok my problem is..
I built my own computer about 2 years ago i think it was and everything has been fine... but...
lately my computer has been acting really weird as in when i try and boot it up it turns on for about 1 second then shuts off and keeps doing that about 3-6 times before it will stay on... and sometime it will crash after everything is booted up and i cant figure out whats wrong with it...
My friend helped by looking at some websites and at first we thought my power source was shot because yesterday it wouldnt stay on at all it would keep turning on for about 1 second then shutting down....
but usually when your power source blows out it sounds like a gun or atleast theres smoke... neither happened for me...
so we thought it could be the ram, unlikely, but possible, so i went to my computer and took out my 3 sticks of ram (which equals one GB), and it started up normally but kept beeping which it usually does if the ram is taken out, so i thought that was kinda odd and then i put the ram back in but before doing that blew off all the dust that had collected there, and so once the ram was back in i turned on my computer and it turned on just fine, so i thought it might be ok, and so today i turned it on and it started up but shut down right away... and then it happened again but on the 3rd time it turned on and windows was on the loading screen and then it shut off.. so i took out the ram again and put it back in and it turned on.. and then shut off after i loaded up a game i was going to play, so now my computer is on and hasnt shut off so far, and i still dont know whats wrong with it, and its really irritating :whistling:.
so my thoughts are "is it the ram?", "is a part of my HD corrupted from viruses?", "is my power source failing?", "or is something really bad going on and i might need a new computer?"
so i thought id post here and see if anyone could help me out :blink:

thanks for reading my long long story and i hope you can help.

P.S. i used to leave my computer on for up to 6 days without a shut down when i hosted a game server for a couple of my friends to play around on and i was thinking maybe that had something to do with it (i dont do this anymore)
  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Problems with power supplies are not limited to when they go pop. Not all of them die vocally, some do die quietly. Most of them don't emit smoke, though there would be a smell of burning. Even more so if somebody flipped the voltage switch (from 110 to 230 or vice-versa) while the computer was actually running...

In any case this is one of those annoying intermittent problems that are hard to diagnose. My thoughts are its struggling to load so that would imply a hard drive problem. Yet it doesn't always stay on, so that could imply a power supply problem (such as a dying rail for example). It then hangs, when it does load, on a game so that could suspect a graphics card problem. However these are all related and they all connect to the motherboard in one way or another so that's another avenue of possibility.

How big is your power supply? How many watts does it provide?
Also tell us a bit about your computer. Processor speed, graphics card, etc.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Im not sure all my hardware specs right off the top of my head but heres what i know
250GB HD
AMD Athlon 64x 3000+ processor
nVidia graphics card(not sure which one at the moment)
and im not sure my motherboard...
ill look it up and get back to you..
but thats some of them
but my computer is right fine now... i havent restarted it yet though to see what would happen... and this game im playing keeps quitting but i dont think that has anyhting to do with the problem at hand.
so im not sure whats going on.
because i can load up a lot of games fine... so i really dont think its the graphics card... i think maybe the HD is corrupted a little or has something to do with ram... or power source.
but i know i have some viruses that i cant seem to get rid of so idk if that could be part of it? like they screwed up my HD some how?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP