Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I cannot log into any sites, neither on firefox nor IE


  • Please log in to reply

#1
Sammy324

Sammy324

    Member

  • Member
  • PipPip
  • 11 posts
Whenever I try to log into any website (gmail, facebook, etc.), the computer won't log in, and the login page will just reload again, totally blank. I've tried turning off firewalls, my whole McAfee security suite, but nothing works. I have to post this on another computer because I cannot login to Geekstogo. And, since I cannot log in on that computer, posting HJT logs and stuff might be a little difficult, but I can try.

Can anyone help?

I'll be here today to respond, but I'm leaving tomorrow for a weekend trip, so I probably will not be able to answer until Monday. Sorry, but I hope I can get an answer today.
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts

To resolve this problem, these steps to reset a dll file required to view secure web sites.

1. Click Start.
2. Click Run.
3. Type regsvr32 softpub.dll Please make sure the spacing is proper
4. Click OK. A pop-up should display with the message Dll Register Server in softpub.dll Succeeded.
5. Click OK.

Do the same with
Softpub.dll
Wintrust.dll
Initpki.dll
urlmon.dll

when you are all done type exit to quit Command Prompt

make sure you have the latest versions of the browsers


Source
  • 0

#3
Sammy324

Sammy324

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Okay, I did all of that, but I did not understand where to type "exit." I tried to do it after the regsvr32 on the run menu, but it didn't confirm that it succeeded, like the others did.

More importantly, it didn't solve my problem. I still cannot log into any sites, including secure and not secure sites. I can, however, log into the https Comcast webmail, as I have all along, but I cannot log into the secure ESPN.com site. Do you have any other ideas?

Thanks for the quick reply!
  • 0

#4
dragonskin29

dragonskin29

    Member

  • Member
  • PipPip
  • 49 posts
First of all you could try using an alternate browser if you are using I.E. as this has often occured in I.E. If it doesn't work

You could also try

Verify that IE is working on unsecure web sites. Refresh this page.

Open IE and click Help, About Internet Explorer and look at the Cipher Strength. It should be 128 bit. If the Cipher Strength is anything less then 128-bit, download and install the Internet Explorer High Encryption Pack.

Open IE, go to Tools, Internet Options, Advanced and scroll to bottom of list. The SSL and TLS options (all versions) should be checked.

Delete Cookies, Delete Files and Clear History in Tools, Internet Options, General tab. (Deleting Cookies may delete some stored Internet passwords.) Check the Delete all off-line content checkbox.

Uncheck the box for Enable Third Party Browser Extensions in the Advanced Section (all other settings in Advanced Section are set to Default). Click Apply and close and open IE.

Configure Security settings for the Trusted sites zone in IE: IE, Tools, Internet Options, Security tab, select Trusted sites, Default Level. Sites, enter the address (URL) of the site in the Add this Web site to the zone: box, Add, OK, Apply.

Check Firewall/Network Configuration. Make sure that the SSL port (port 443) is open on your network/firewall (if you have any). There are many different Firewall/Network products, so we can't give set-by-step instructions. Check the documentation or help file of the product you use. If you are behind a broadband router, you may not need a firewall on your PC. One forum member fixed the problem by uninstalling Norton's Personal Firewall.

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history: IE, Tools, Internet Options, Content tab. Under Certificates, click Clear SSL State. Click OK when you receive the message that the SSL cache was successfully cleared. Under Personal information, click AutoComplete. Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.

Verify that the Date and Time Settings on Your Computer Are Correct: Because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites.

Check the file integrity of the IE and Outlook: boot to the Windows Safe Mode by pressing F8 key several times just as Windows is about to start. Start, Run, enter sfc /scannow (It might ask for the Windows CD to upload the corrupted files). Re-registering the softpub.dll (dynamic link library). Start, Run, enter regsvr32 softpub.dll and wait for the OK message; then try again.

This works, apparently, if you have installed a customized version of IE6, (maybe from your ISP). urlmon.dll is often missing. Login as Administrator, close all programs, start, Run. and paste in regsvr32 urlmon.dll, Ok.


Source
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP