Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

GeForce 6100 please help


  • Please log in to reply

#1
Jb06

Jb06

    New Member

  • Member
  • Pip
  • 2 posts
Hey guys I am having some problems playing movies and was wondering if someone could help. When i play a movie there is only a black screen with sound. I can go and change hardware acceleration then i see something, but the image is still very distorted and not like the dvd quality or size it should be.
cheers,

Josh
  • 0

Advertisements


#2
jackflash1991

jackflash1991

    Member

  • Member
  • PipPipPip
  • 610 posts
I don't think it is the video card. It is probably a software issue.

PS: Welcome to Geeks to Go. :whistling:

Edited by jackflash1991, 31 August 2007 - 11:12 PM.

  • 0

#3
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
try going to the webpage link below and download one of the K-Lite codec packs and install it. that should fix your problem.

K-Lite codec pack download page
  • 0

#4
sarahw

sarahw

    Malware Staff

  • Member
  • PipPipPipPipPip
  • 2,781 posts
Hi Jb06,
Welcome to Geekstogo.
What software are you trying to view your movies? Is this a video from DVD or something saved onto your computer (if so what file format)?
First, try updating the software you are using.
  • 0

#5
Jb06

Jb06

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I have various amounts of players and codecs. They all used to work fine until i just recently got my motherboard replaced. It's an integrated graphics card too. I also reinstalled the drivers and that didnt help. I am thinking it might be a setting i can change. Thanks for the help
  • 0

#6
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

I have various amounts of players and codecs

Your computer may be confused, try uninstalling all but one and try again. I personally use k-lite, it works very good.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP