Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firewall bug?


  • Please log in to reply

#1
cosmiqeddie

cosmiqeddie

    Member

  • Member
  • PipPip
  • 57 posts
ok, here is it, i've closed my firewall for the reason of hosting game through mirc but my firewall is acting weird.
I've already switched it off and apply it. but...see below :
firewall.JPG

it still shows "on" instead of "off".
So, any solution, which is real, i mean my system is now with firewall on or off?
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
The image shows that Windows' firewall is off. Do you have another firewire installed like ZoneAlarm, Norton??

Ron
  • 0

#3
cosmiqeddie

cosmiqeddie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
nope, i have no personal firewall installed in my pc, and the image under security center shows my firewall is on even though i've already off it. There are also some issues regarding connection, which i think i should post it under networking : im using pppoe to connect to the internet through my Aztech DSL600ER modem router, im able to switch off the firewall of the modem but still unable to host game, so i tried switching it to Bridge connection, and connects to the internet through my pc, by creating a new connection. and this method works perfectly for me while hosting, but the biggest problem, other users who are within this network cannot connect to the internet, since i occupied the line.
  • 0

#4
cmw2010

cmw2010

    Member

  • Member
  • PipPipPip
  • 356 posts
In your Windows Firewall configuration window, go to the Advanced tab, in the Network Connections Settings portion of the window uncheck the boxes for your connection that you are using.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP