Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network discovery won't turn on


  • Please log in to reply

#1
smmalis

smmalis

    Member

  • Member
  • PipPip
  • 90 posts
I recently clean installed Vista Premium and have a problem. I am unable to turn on Network Discovery. I am on a Private network. When I try, it acts as though it is going to turn on, but never does. I click ok, ok, ok, etc. It just never actually turns on. I would like to be able to share files between the computers on my network.
  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
These instructions are from Gateway:
http://support.gatew...007022632.shtml
  • 0

#3
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
I can connect to the internet, just not turn on network discovery. Anyways I tried all that and none of it worked.
  • 0

#4
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
What other Windows (XP or?) computers are you networked with?
  • 0

#5
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Two XP. They both have LLTD protocol installed and I see them in the network map.
  • 0

#6
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Have you run "Network Diagnostics"? ... I do understand what you're telling me, just trying to see what all you've done so far.
  • 0

#7
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Yep. It came up with nothing. I submitted it to Microsoft for the heck of it, still nothing.
  • 0

#8
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
Everything looks like this, except no green light in Network Discovery...

http://content.zdnet...020.html?seq=11

Have you been in "Services" to make sure nothing is disabled there?
  • 0

#9
Jacee

Jacee

    Malware Expert

  • Expert
  • 994 posts
  • MVP
I'm jumping ahead a bit, I know....this article is about XP and file sharing with Vista:
http://www.thegline....-windows-3.html
  • 0

#10
smmalis

smmalis

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Everything worked ok with a vista laptop (not mine, but was on our network temporarily) as far as sharing went. That picture is just like what I see, except no green light and off instead of on. There are no services disabled.
  • 0

#11
dbc1109

dbc1109

    New Member

  • Member
  • Pip
  • 1 posts
I have the same problem.
I'll be watching this.
I have a Compaq and will call them soon.

DBC
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP