Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new local network found


  • Please log in to reply

#1
kingpod

kingpod

    New Member

  • Member
  • Pip
  • 7 posts
Hi,

I remembered that I made a new network (or something like that) yesterday because I'm trying to use the share printer feature of XP.

And now I'm afraid that other people off the internet can see my files. And today I saw this in "My Network Places" :: (image)


Posted Image
* I think I used the "network setup wizard" inside Control Panel. How can I delete/reverse that?

THanksalot

Edited by kingpod, 04 September 2007 - 06:08 AM.

  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Have you tried right-clicking on it and selecting "delete"?
  • 0

#3
kingpod

kingpod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I tried that on the "home.gateway" icon but There's no delete.

I see Invoke, Rename, Properties.

I deleted the shared folder.

how can i see if i created a network? so i can delete it.

ty
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
If you have set your network up securely, you shouldn't have any problems with outsiders. For peace of mind, sharing printers and folders can be turned off. Just reverse some of these operations:


To enable file and printer sharing using the Network Setup Wizard
You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings might also prevent you from completing this procedure.

Run the Network Setup Wizard.
Click the connection method that applies for your computer.
Accept the default computer description and computer name.
Accept the default workgroup name. This name should match the workgroup name of the other computers that you want to share files with.
On the File and printer sharing page, do one of the following:
To enable file and printer sharing, click Turn on file and printer sharing. Windows Firewall will be configured to allow file and printer sharing on your network.

To disable file and printer sharing, click Turn off file and printer sharing. Windows Firewall will block file and printer sharing on your network. If you currently have shared files or printers, they will no longer be shared.
Complete the rest of the wizard.



Ron
  • 0

#5
kingpod

kingpod

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
thanks payne that made sense :whistling:
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You can also check this through Control Panel, then Windows Firewall and select Exceptions tab. File and Printer sharing should be unchecked there.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP