Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CoD console problem


  • Please log in to reply

#1
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
When ever i host aserver and set it to dedicted so the console comes up for some wierd reaso when the console loads my mouse gets stuck on a point in the middle of the screen and cant move from it

I have reinstalled cod serveral times and it always happens

Why is this??

how can i fix it??

-SpuD-
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Please ignore this post as it only worked for once then the problem started agin!!

Ok for anyone else having this problem i have worked out how to fix it

I worked out that my mouse froze to the middle of the screen after the cod console had just recived update list from cod activision
so... i had a look at the config and the lists for cod to update on and i had these

set sv_master1 "codmaster.activision.com"
set sv_master2 "codauthorize.activision.com"
set sv_master3 "codmaster.infinityward.com"
set sv_master3 "codupdate.activision.com"
set sv_master4 "master.gamespy.com:28960"
set sv_master5 "master0.gamespy.com"
set sv_master6 "master1.gamespy.com"
set sv_gamespy "1"
set sv_master7 "clanservers.net"


What i did was delet all of them except master1 and it worked!

Im not sure which one of them was causing it to do that and i havent really got time to find out

So anyway if you are having this problem theres the answer :whistling:

-SpuD-

Edited by ==SpuD==, 08 September 2007 - 05:42 AM.

  • 0

#3
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Sorry my last post might aswell be deleted the problem happended straight away agin after once of being fine

i have added to my config

set dedicated "2"


And it works!!

but... i have some strnage things in the console

COD MP 1.5 build win-x86 Nov 10 2004
----- FS_Startup -----
Current language: english
Current search path:
G:\Games\CALLOF~1\main\z_awe_svr_Clanlogo.pk3 (2 files)
G:\Games\CALLOF~1\main\w_awe_cod_v2.1_client.pk3 (43 files)
G:\Games\CALLOF~1\main\w_awe_cod_svr_v2.1.pk3 (59 files)
G:\Games\CALLOF~1\main\pakb.pk3 (60 files)
G:\Games\CALLOF~1\main\paka.pk3 (41 files)
G:\Games\CALLOF~1\main\pak9.pk3 (149 files)
G:\Games\CALLOF~1\main\pak8.pk3 (235 files)
G:\Games\CALLOF~1\main\pak6.pk3 (3 files)
G:\Games\CALLOF~1\main\pak5.pk3 (4858 files)
G:\Games\CALLOF~1\main\pak4.pk3 (1668 files)
G:\Games\CALLOF~1\main\pak3.pk3 (1992 files)
G:\Games\CALLOF~1\main\pak2.pk3 (694 files)
G:\Games\CALLOF~1\main\pak1.pk3 (2642 files)
G:\Games\CALLOF~1\main\pak0.pk3 (12816 files)
G:\Games\CALLOF~1/main
G:\Games\CALLOF~1\main\localized_english_pak5.pk3 (46 files)
localized assets pak file for english
G:\Games\CALLOF~1\main\localized_english_pak3.pk3 (7 files)
localized assets pak file for english
G:\Games\CALLOF~1\main\localized_english_pak2.pk3 (9 files)
localized assets pak file for english
G:\Games\CALLOF~1\main\localized_english_pak1.pk3 (3736 files)
localized assets pak file for english
G:\Games\CALLOF~1\main\localized_english_pak0.pk3 (1204 files)
localized assets pak file for english

File Handles:
----------------------
30264 files in pk3 files
execing default_mp.cfg
couldn't exec language.cfg
execing config_mp.cfg
couldn't exec autoexec_mp.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 2.59 GHz
System memory is 1024 MB (capped at 1 GB)
Video card memory is 64 MB
Streaming SIMD Extensions (SSE) supported

Winsock Initialized
Opening IP socket: localhost:28960
Hostname: family
IP: 192.168.0.11
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 6: 1024 768 FS
...using colorbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (1024x768)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...41 PFDs found
...hardware acceleration found
...PIXELFORMAT 6 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...using OpenGL 1.2 draw element range
...using OpenGL 1.3 texture add environment mode
...using OpenGL 1.3 texture combine environment mode
...using OpenGL 1.3 texture dot3 environment mode
...using OpenGL 1.3 cube map textures
...using GL_ARB_vertex_program
...GL_NV_texture_shader not found
...GL_NV_register_combiners not found
...using WGL_EXT_swap_control
...using OpenGL 1.3 multitexture
...using GL_EXT_compiled_vertex_array
...using OpenGL 1.2 normal rescaling
...GL_ATI_pn_triangles not found
...using GL_ARB_vertex_buffer_object
...GL_NV_fog_distance not found
...GL_NV_vertex_array_range not found
...GL_NV_fence not found
...GL_ATI_vertex_array_object not found
...GL_ATI_fragment_shader not found
...ignoring GL_EXT_texture_filter_anisotropic

GL_VENDOR: Intel
GL_RENDERER: Intel 865G
GL_VERSION: 1.3.0 - Build 4.14.10.4396
GL_EXTENSIONS: GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_cull_vertex GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_3DFX_texture_compression_FXT1 GL_IBM_texture_mirrored_repeat GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_WIN_swap_hint
WGL_EXTENSIONS: WGL_ARB_buffer_region WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_pixel_format WGL_ARB_pbuffer WGL_EXT_swap_control
GL_MAX_TEXTURE_SIZE: 2048
GL_MAX_ACTIVE_TEXTURES_ARB: 4

PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
MODE: 6, 1024 x 768 fullscreen hz:60
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 2
picmip2: 1
texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
ATI truform: disabled
NV distance fog: disabled
Initializing Shaders
...loading 'scripts/decals.shader'
...loading 'scripts/hood.shader'
...loading 'scripts/sky.shader'
...loading 'scripts/water.shader'
...loading 'scripts/window.shader'
...loading 'scripts/hud.shader'
...loading 'scripts/ui_menus_mp.shader'
...loading 'scripts/brad.shader'
...loading 'scripts/carride.shader'
...loading 'scripts/cloudshadow.shader'
...loading 'scripts/common.shader'
...loading 'scripts/effects.shader'
...loading 'scripts/gfx.shader'
...loading 'scripts/jeff.shader'
...loading 'scripts/nodlight.shader'
...loading 'scripts/paulj.shader'
...loading 'scripts/river_pj.shader'
...loading 'scripts/sfx.shader'
...loading 'scripts/sun.shader'
...loading 'scripts/surfacelight.shader'
...loading 'scripts/talon.shader'
...loading 'scripts/tankcountry.shader'
...loading 'scripts/tankhud.shader'
...loading 'scripts/terrain.shader'
...loading 'scripts/test.shader'
...loading 'scripts/transparents.shader'
...loading 'scripts/treeshadowtest.shader'
...loading 'scripts/truckride.shader'
...loading 'scripts/ui_hud.shader'
...loading 'scripts/ui_menus.shader'
...loading 'scripts/weapons.shader'
...loading 'scripts/j4f_glass1.shader'
...loading 'fxshaders/awe_fx.shader'
...loading 'fxshaders/jh_fx.shader'
...loading 'fxshaders/pj_fx.shader'
...loading 'fxshaders/pj_impact.shader'
...loading 'fxshaders/weaponfx.shader'
----- finished R_Init -----

------- Miles sound system initialization -------
Attempting 44 kHz 16 bit stereo sound
2D provider initialized at 9369312 0 38403444
available 3D providers:
Aureal A3D Interactive ™
Aureal A3D 2.0 ™
DirectSound3D Software Emulation
DirectSound3D Hardware Support
DirectSound3D 7+ Software - Pan and Volume
DirectSound3D 7+ Software - Light HRTF
DirectSound3D 7+ Software - Full HRTF
Creative Labs EAX 3 ™
Creative Labs EAX 2 ™
Creative Labs EAX ™
RAD Game Tools RSX 3D Audio
Dolby Surround
Miles Fast 2D Positional Audio
using 3D provider 'Miles Fast 2D Positional Audio'
32 max 3D channels
------- Miles successfully initialized -------
file ui_mp/settings_dm.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_tdm.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_sd.menu, line 5: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_re.menu, line 5: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_bel.menu, line 5: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_hq.menu, line 5: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_lts.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_actf.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_cnq.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_rsd.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
file ui_mp/settings_dem.menu, line 6: redefinition of OPTIONS_CONTROL_XALIGN
--- Common Initialization Complete ---
Working directory: G:\Games\CALLOF~1
PunkBuster Client: Attempting to resolve master1.evenbalance.com
PunkBuster Client: DNS Resolution failed: using 14 cached hostnamed resolutions
PunkBuster Client: Master Query Sent to (MASTER3.EVENBALANCE.COM) 216.240.146.139
PunkBuster Client: PunkBuster Client (v1.726 | A0) Enabled
execing name.cfg
execing rifles.cfg
dedicated will be changed upon restarting.
net_ip will be changed upon restarting.
logfile opened on Sat Sep 08 12:40:35 2007

execing gravity.cfg
SERVER GRAVITY CHANGED TO 100
SERVER GRAVITY CHANGED TO NORMAL
SERVER GRAVITY CHANGED TO 10
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
PunkBuster Server: pb_sv_GuidRelax = 7 (0 to 7)
Hitch warning: 871 msec frame time
PunkBuster Server: Game Version [COD MP 1.5 build 2040 Nov 16 2004 18:55:03 win-x86]



can anyone tell me if this is meant to be right?? :blink:

And also noby can see on LAN Except me!!

Thism is really starting to piss me off please help : :help: help: :) :) :) :) :whistling:

Edited by ==SpuD==, 08 September 2007 - 02:44 PM.

  • 0

#4
==SpuD==

==SpuD==

    Member

  • Topic Starter
  • Banned
  • PipPipPip
  • 691 posts
Another reinstall and still ant working
(well it works stright after the install but then second time try to use does it again!!!!)

Might it be something with my registry??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP