Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ATI Readon X800 graphics problem


  • Please log in to reply

#1
IceTear

IceTear

    Member

  • Member
  • PipPip
  • 30 posts
Well until about 1 month ago I had no problems at all, however recently when playing games (WoW alot and a couple of times on CSS) I have been getting either:
1) Error message: VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands
2) Black screen - computer locked up
3) Computer locks up - "No Signal"

I have tried reinstalling the drivers, updating and backdating a few version (I friend mentioned using a driver cleaner after unistalling however im not sure if this will help). Contacted ATI and got the usual - Update/re-install your drivers ¬¬ Any ideas on what is casuing the problem or how to fix it? =/
  • 0

Advertisements


#2
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
Well there is always the possiblity of heat... is the heatsink/fan working? Clogged with dust? Is the card seated well? Does it require auxilary power?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP