Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cd-rom And Cd-rw Issues


  • Please log in to reply

#1
ALEAUDIO

ALEAUDIO

    New Member

  • Member
  • Pip
  • 2 posts
<_< HI, I JUST PURCHASED A NEW COMPUTER WIYHOUT A CD-RW AND WANTED TO INSTALL ONE. I PURCHASED A SONY 52X32X52 DRIVE AND INSTALLED ACCORDING TO INSTRUCTIONS. I INSTALLED IT AS THE MASTER AND REINSTALLED THE CD-ROM THAT CAME WITH THE COMPUTER AS THE SLAVE UNIT. INSTALLED RIBBON CONNECTOR IN IED # 2 SECONDARY. THE NEW CD-RW WORKED WITH OUT ANY PROBLEMS BUT WHE I PLAY AN AUDIO CD THRU THE CD-ROM I GET ALOT OF POPPING SOUNDS AND THE MUSIC IS REAL WARBBLING SOUNDING AND JUMPS AROUND. DONT KNOW IF ITS SOMETHING I DID OR DIDNT DO DURING INSTALLATION OR IF I HAVE A BAD RIBBON CONNECTOR / TAPE OR IF MAYBE A DRIVER GOT HACKED UP OR NOT. WHAT CAN I DO TO TRY AND FIX THIS PROBLEM??????????

THANKS ALEAUDIO
  • 0

Advertisements


#2
tazz1964

tazz1964

    Member

  • Member
  • PipPipPip
  • 608 posts
Hi ALEAUDIO
Welcome to geeks to go
sound like you have a driver that got messed up lets check to see if you have any yellow ! in your hardware right ckick on my computer then click on properties then click on device manager to see if any yellow ! in there ? if not check to see what drivers are installed for your cd-roms by clicking on the little plus sign next to the cd-roms you should show two of them high light each one at a time and with your pointer on the lighted one right click then click properties to see the driver for that cd-rom do this for each one write them down then repost them back in here to see if they are the right ones. please let us know what make and model your pc is so we can make sure we are looking at the right drivers for you. if the problem is not here there is some other things we can look at.
<_<
  • 0

#3
ALEAUDIO

ALEAUDIO

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
HI, THANKS FOR THE TIPS ON FIXING MY CD-ROM PROBLEM. I HAVE NOT TRIED IT YET BECAUSE I AM AT WORK BUT WILL LOOK WHEN I GET HOME. AS FAR AS THE MAKE AND MODEL OF MY PC THERE IS NO SPECIFIC MODEL. THE COMPUTER WAS BUILT FOR ME BY AZZO COMPUTERS IN MURFREESBORO TN.

THE SYSTEM IS A 2.0GHZ WITH A SG-71 ABIT MOTHER BOARD, 40 GIG HARD DRIVE, 256 MEGS OF DDR RAM, 52X CD-R0M, SOUND BLASTER LIVE 5.1 AUDIO CARD AND FLOPPY DRIVE. THATS THE BASIC SYSTEM. THE ONLY THINS I HAVE ADDED ARE THE SOUND CARD AND THE SONY 52X32X52 CD-RW. THE OPERATING SYSTEM IS WINDOWS XP HOME. IT HAS SOME OTHER THINGS ON IT LIKE 10/100 LAN AND 4 HIGH SPEED 2.0 USB PORTS. OTHER THAN THAT THATS ALL I CAN THINK OF. IT WILL BE TOMORROW BEFORE I CAN LET YOU KNOW ABOUT THE DRIVERS.

THANKS ALEAUDIO
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP