Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

GTA: Vice City Lagging


  • Please log in to reply

#1
Slikkie

Slikkie

    Member

  • Member
  • PipPipPip
  • 192 posts
Hi

I am having serious lag problems with GTA: Vice City. Whenever I fire weapons, it lags up to the point that it's impossible to play. I have never experienced such lag with any game. GTA3 and GTA San Andreas all work fine without any problems, that's why I can't understand why Vice City is lagging.

Here is my system specs:

AMD Athlon 64 X2 Dual Core Processor 3800+, 2.00ghz
1GB DDR2 RAM
NVidia GeForce 6150 128MB (Worked well with San Andreas).

Any help is appreciated,
Slikkie
  • 0

Advertisements


#2
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
you got quite a good comp so it shouldnt lag. it didnt on my 64 VGA and 448 RAM. try reducing all the graphics details to the lowest and playing the game. it might not support your VGA although that cant be possible anyway try reducing the graphics
  • 0

#3
Slikkie

Slikkie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 192 posts
Hi

Thanks for the reply.

I tried lowering the graphics. I even lowered the resolution to 640x480, yet it still lags. It only lags when firing with weapons. The weird thing is, that sometimes it will work perfectly, and sometimes it lags terribly.

Any help is appreciated,

Thanks,
Slikkie
  • 0

#4
cuzant

cuzant

    Member

  • Member
  • PipPipPip
  • 183 posts
I sure somebody probably starjax will be here to help soon but to save them a post make sure you have the lastest drivers for everything and the latest patch for the game.
  • 0

#5
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
hold on hold on

did you download the game from the net or did you buy it????
cos if u did download it then u got a prob
cos i just went through sum forums for GTA troubleshooting and if you did download it gta might lag as the copy may not be that gud.
  • 0

#6
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
hey also i wanted to ask you did you install any mods for GTA or did you do anything to the game
  • 0

#7
Slikkie

Slikkie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 192 posts
Spoon007, I bought the game from the shop where I buy all my PC games. :whistling:

I didn't install any mods for it.
  • 0

#8
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
ohhhhh okay!!!! :whistling: do all this

1. Check your computer for viruses (if you want a antivirus download AVG 7.5 form www.grisoft.com and update it)
2. Check your computer for spyware (if you want a anti-spyware download Ad-Aware 2007 from www.lavasoft.com)
3. Clean up your registry (want? use ccleaner from www.ccleaner.com)

cos sometyms these viruses, spyware and a crapped registry can slow down your comp.

also do wat cuzant told you.

Tell me your results :blink:
  • 0

#9
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
:whistling:

If you want to be checked for malware, then please visit our malware forum. Malware advice can not be offered outside of there.

You can try updating your drivers. Is this an integrated video card? If you want to play newer video games, then you are going to want a better video card. the 6150 is considered an "entry level' video card.
  • 0

#10
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
yeah i agree with starjax do wat he says he's the main man! :whistling:
  • 0

Advertisements


#11
Slikkie

Slikkie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 192 posts
Hi Starjax,

Yes, it's an onboard video card. But what I can't understand is that GTA Sand Andreas worked perfectly with it. It's a newer game than Vice City, so how can an older game be less compatible than a newer game? :whistling:

I scanned for viruses using BitDefender Internet Security v10. I scanned for spyware using SpywareDoctor. No problems were found.

Thanks,
Slikkie
  • 0

#12
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
clean up your registry u forgot that. and if SA worked well with that then i have no idea. cos it should work. let starjax come to your aid
  • 0

#13
Slikkie

Slikkie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 192 posts
Cleaned up my registry with Registry Mechanic - No luck. :whistling:
  • 0

#14
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
okay now your comp is perfectly clean. have you tried the basic stuff like patching and reinstalling it. :whistling: wat can it be??? hmmm. oh hey yah do you have programs on while you play like quicktime or any downloaders???? do you download anything while playing??? :blink:
  • 0

#15
Slikkie

Slikkie

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 192 posts
No programs running except for my Antivirus. I've tried reinstalling it numerous times with no luck. Today it actually worked fine for about 10 minutes, then started lagging when firing weapons. It was like that for about 30 mins, then it stopped lagging again. This is some weird stuff. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP