Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trying to disable onboard video on old mobo


  • Please log in to reply

#1
hulud

hulud

    Member

  • Member
  • PipPipPip
  • 268 posts
I am using a (very old) NEC Ready 9625 PC that has a BCM FM567 Motherboard. I found a little info on the mobo HERE but I havent been able to figure out how to disable the onboard graphics card (ATI Rage GT 3D graphics controller with ATI VT/2 Accelerator) so that I can use a different one. the other video card is a Paradise VGA1A that runs external hardware that will not work with the ATI card.

if anyone can help it would be greatly appreciated... hardware is far from my speciality and i've gotten about as far as i can. maybe i cant disable the onboard video? :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there should be a setting in the bios that involves the onboard video....you'd have to disable it there to get it fully disabled

you COULD try disabling the device in device manager from within windows...
  • 0

#3
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
i tried uninstalling in devive manager and it just reinstalls after a reboot... in BIOS i set it up for ISA video card but still getting interference. i thought maybe there would be a jumper on the mobo but i dont see one.
  • 0

#4
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
unfortunately I'm not familiar with that card... since it mentions isa video it is possible that there is a jumper to disable the video but without a good manual it's hard to say... Also on some old boards that was a big issue.... the on-board video would NOT disable completely... the only options with those was to go to the device manager and tell it to disable the device.... however that also wasn't always the solution either....

good luck
  • 0

#5
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
odd, i remove it from device manager but it keeps coming back... it seems to be causing a conflict as i cant get the other one to accept the driver... unless the driver i got isnt a good one
  • 0

#6
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
you don't want to remove it from device manager, you want to disable it... click on the device and look for disable tick mark... you may want to check that driver as well... when trying to find old drivers sometimes it takes a couple of tries to find jsut the right one...
  • 0

#7
hulud

hulud

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 268 posts
i guess it would have helped if i had mentioned that this machine is running windows 95 and could probably not be much less user friendly... therefore i cant disable it. and it errors if i try to view the 2nd tab in its properties although the others are okay.
  • 0

#8
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
It's been awhile but I thought in device manager on win95 you DID have that option. Oh well you may be out of luck...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP