Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My PC does not see the network


  • Please log in to reply

#1
KingEmporer

KingEmporer

    New Member

  • Member
  • Pip
  • 3 posts
Hi all - I have a Toshiba Qosmio G20 laptop, and connect to my network wirelessly, using BT as a service provider. When I set this up, I had no trouble in 'seeing' the wireless LAN, nor indeed to I have any trouble in 'seeing' the LAN connections of my neighbours. However, when I go to our caravan park for a short break, where the owner has wireless connectivity for their visitors for whom she has set up a separate modem, connected to the main sit modem, my PC just does not show the visitors LAn connection. When I switch my PC on, I can 'see' the main LAN, which she uses for her business, and naturally is protected to avoid anyone getting in, but the netgear modem she has for visitors is not showing on my network connections. I can connect using my husbands laptop, which is a Dell, and also uses Windows XP and is set up to connect to our home wireless network, but his PC is much slower than mine, so I would prefer to use my own!:-)

Can anyone help? I am desperate because if I can log in through this network, I could spend some time working away from home and more leisure time!! ;-)

Thanks in advance - any help welcomed.

Edited by KingEmporer, 08 September 2007 - 11:28 AM.

  • 0

Advertisements


#2
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Hi, welcome to Geeks to Go!

You may have to manually set your laptop up to connect to the network because it isn't seeing it. On your husband's computer, do the following:
Double click the Wireless Network icon in the System Tray. This should open a Wireless Network Connection Status dialog box. Click on Properties, this will open the properties dialog box for your wireless connection. Click on the Wireless Networks tab. Click on the name of the wireless LAN and press the Properties button. Take note of the Network Name (SSID) Network Authentication, and Data Encryption settings, if any.
Now on your computer, do the following.
Double click the Wireless Network icon in the System Tray. This should open a Wireless Network Connection Status dialog box. Click on Properties, this will open the properties dialog box for your wireless connection. Click on the Wireless Networks tab. Click the Add button and enter the data you got from your husband's computer, namely the SSID and Authentication/Encryption settings, if any. Press OK, and you should be able to connect to the network. You may not see it in the Wireless Networks window, but you should still be able to connect to it automatically.

Good luck!
  • 0

#3
KingEmporer

KingEmporer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts

Hi, welcome to Geeks to Go!

You may have to manually set your laptop up to connect to the network because it isn't seeing it. On your husband's computer, do the following:
Double click the Wireless Network icon in the System Tray. This should open a Wireless Network Connection Status dialog box. Click on Properties, this will open the properties dialog box for your wireless connection. Click on the Wireless Networks tab. Click on the name of the wireless LAN and press the Properties button. Take note of the Network Name (SSID) Network Authentication, and Data Encryption settings, if any.
Now on your computer, do the following.
Double click the Wireless Network icon in the System Tray. This should open a Wireless Network Connection Status dialog box. Click on Properties, this will open the properties dialog box for your wireless connection. Click on the Wireless Networks tab. Click the Add button and enter the data you got from your husband's computer, namely the SSID and Authentication/Encryption settings, if any. Press OK, and you should be able to connect to the network. You may not see it in the Wireless Networks window, but you should still be able to connect to it automatically.

Good luck!


Hi there - thanks for the suggestion. I am down at the site at end of September, so will try this to see if it works. I'll let you know.

Many thanks, Sandra
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP