Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

when i open a new tab the pages redirect to firefox website


  • Please log in to reply

#1
spoon007

spoon007

    I R N0tSmRt

  • Banned
  • PipPipPip
  • 170 posts
hey
i have firefox ver2 and when i click 'open in tabs' from the top bar, the other page i was viewing goes to the firefox website. this can be very annoying especially when the page changes while im loading something. how do i make it stay in the same page when i open a new tab
  • 0

Advertisements


#2
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Do you have your Options set on the Tabs tab as you want them? Also, version 2.0.0.6 is the latest of FF.

Ron
  • 0

#3
spoon007

spoon007

    I R N0tSmRt

  • Topic Starter
  • Banned
  • PipPipPip
  • 170 posts
yes im using that ff 2.0.0.6 :whistling: i went to the tabs option in tools -> options but i dont see anything that can fix my problem. it only says warnings and other stuff like a check box for open tabs in a new window. wats up??? :blink:
  • 0

#4
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Did you try checking the boxes to open new pages in a new tab and to open links in a new tab and switch to it immediately? Does this happen when running FF in Safe Mode? Click Start, then Programs, then Mozilla Firefox, then select the safe mode. Might try creating a new profile.

Ron

Edited by Major Payne, 10 September 2007 - 12:26 PM.

  • 0

#5
spoon007

spoon007

    I R N0tSmRt

  • Topic Starter
  • Banned
  • PipPipPip
  • 170 posts
thanks a lot man problem solved... :blink: :whistling:
  • 0

#6
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Not sure what help I've been. Would you please post the steps you used to solve your problem so others following this thread will know what to do? Thank you.

Ron
  • 0

#7
spoon007

spoon007

    I R N0tSmRt

  • Topic Starter
  • Banned
  • PipPipPip
  • 170 posts
i dont know what but i actually found out how to solve it. u see when we u want to open in tabs dont right click the bar and say open all in tabs instead go to File-->New Tab

so then your other pages wont redirect to the mozilla firefox website.
  • 0

#8
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
Well, I was trying to get you to set your Options so you wouldn't have to do all that. Mine always open in new tabs or I click the new tab icon to get the tab open and type/paste a url then go there. It also always opens a new tab from a link I click. If you right-click on a link, you have the option to open in a new tab or new window. I rarely use this as I just press and hold Ctrl key while clicking the link.

Ron
  • 0

#9
spoon007

spoon007

    I R N0tSmRt

  • Topic Starter
  • Banned
  • PipPipPip
  • 170 posts
yeah thats actually the shortcut

Ctrl+T

thanx Major Payne
  • 0

#10
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
No, holding Ctrl key while actually clicking a link is not the short cut key. It opens the new tab because of the way I have my Options set. The Ctrl+T will open a new tab before anything and you get a blank window. Makes you go through extra steps like typing/pasting the URL in address window then clicking go icon. I rather get the page open in a new tab more quickly.

Everyone has their own way. :whistling:

Ron
  • 0

#11
spoon007

spoon007

    I R N0tSmRt

  • Topic Starter
  • Banned
  • PipPipPip
  • 170 posts
your right i actually like clicking ctrl-T
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP