Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VERY worrisome SmitfraudFix problem


  • Please log in to reply

#1
Campereeno

Campereeno

    New Member

  • Member
  • Pip
  • 2 posts
OK. So first off, I'm in total panic mode...gastric ulcer well on the way. I recently juiced my system with some new hardware (new CPU, video card, power supply etc) to bring it up to 2002 technology. :blink: Yeah...my 65 year old aunt has a dual core system and I'm still on a Pentium 4...so what!? Anyway, for awhile I was getting the perfomance I'd expected but last week my entire system slowed to a crawl...literally taking about 90 seconds just to bring up a browser window. I DID have had zlob variant viruses before and was very successful removing them with SmitfraudFix, VundooFix and ComboFix. But last week a yellow triangle with an ! in the middle began spordically popping up in my System Tray, no error or anything, just appeared and disappeared within seconds...so I assumed I had yet again gotten some little nasty in my system. I checked all the BHO items, running processes etc and there wasn't ANYTHING odd going on...but I decided to run the standard cleaners anyway just to be sure...and THAT'S when I started to panic.

When I run SmitfraudFix, I get this:

find: Windows 95: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Windows 98: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Windows Millennium: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Windows XP: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Windows 2000: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Version 5.2.3790: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: Version 6.0: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
find: version 6.0: No such file or directory
The process tried to write to a nonexistent pipe.
The process tried to write to a nonexistent pipe.
The system cannot find the path specified.
The system cannot find the path specified.
The system cannot find the path specified.
The system cannot find the path specified.
The system cannot find the path specified.
find: /V: No such file or directory

When I run ComboFix, I get one of two errors, completely randomly...
"Please wait

ComboFix is preparing to run.

Stack overflow"

OR

"Incompatible OS.
ComboFix only works for Windows 2000 and XP

Press any key to continue . . ."

Say WHAT!! Now, I KNOW I'm running XP. Coincidentally, I was reading an article the other day about a NEW vulnerability that makes any cleaning effort ineffectual...utilizing VM rootkits. So now, naturally, I've convinced myself I have one. LOL...Now I realize how ridiculous that is...but WHY is ComboFix now telling me it only works on XP AND I HAVE XP!!???

:whistling:
  • 0

Advertisements


#2
Campereeno

Campereeno

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hey folks. Wanted to add an update. I went through your Malware FAQ and ran ATF, cleared out all but 1 System Restore, ran AVG (when did they go to a pay service?? :blink: ) and SuperSpyWare. SuperSpyWare caught 15 serious issues (missed completely by my previously used AdAware and Symantec Antivirus) including yet ANOTHER Vundoo variant:

Adware.Vundo Variant
HKLM\Software\Classes\CLSID\{DA7303AB-5AB7-4C40-99C5-56ECDBBDB61C}
HKCR\CLSID\{DA7303AB-5AB7-4C40-99C5-56ECDBBDB61C}
HKCR\CLSID\{DA7303AB-5AB7-4C40-99C5-56ECDBBDB61C}\InprocServer32
HKCR\CLSID\{DA7303AB-5AB7-4C40-99C5-56ECDBBDB61C}\InprocServer32#ThreadingModel
C:\WINDOWS\SYSTEM32\JKKLJ.DLL

[bleep] things are EVIL! So it appears I was on the right path to begin with. Please note: After I rebooted from the SuperSpyWare cleanup, I am TOTALLY FINE AGAIN! Firefox loads faster than my vertical refresh. :whistling:

SmitFraudFix runs, but only after a LONG, LONG while and I still get the previously posted errors. ComboFix is unchanged...I get either a Stack Overflow error or "ComboFix only works for Windows 2000 and XP". So I at least have a workaround with SuperSpyWare (THANK YOU SO SO SO MUCH!!), but I'd like to figure out the underlying issue and resolve it...that just ain't right!

Anything you can do to help would be GREATLY appreciated.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP