Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to write on networked drive


  • Please log in to reply

#1
JenniferJade

JenniferJade

    New Member

  • Member
  • Pip
  • 3 posts
Hi Everyone,

I have an external hard drive connected to my computer via USB. I want other computers on my network to be able to write on the drive as well.

The external hd has been formatted to NTFS. I proceeded to right-click>Properties>Sharing. In the Sharing tab, I checked off both boxes under the heading "Network sharing and security". After mapping this networked drive on a co-worker's computer, I get an error saying "Cannot copy [insert filename]: Access is denied. Make sure that the disk is not full or write-protected and that the file is not currenlty in use."

I have set up shared drives in the past and this method has never failed me. Is there something I'm forgetting? :whistling:



-Jenn
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Click on the Security tab in the properties and add the other user with at least modify permissions. Try to see if they can write to it than.
  • 0

#3
JenniferJade

JenniferJade

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi thanks for the reply.

I don't see a Security tab under the external drive's Properties. I only see General, AutoPlay, Tools, Hardware, Sharing, and Quota. Under Sharing, I checked off the box that says "Allow network users to change my files".
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Go to My Computer -> Tools -> View
At the bottom uncheck Use Simply File Sharing

Then look at the shared folders properties, it should be there.
  • 0

#5
JenniferJade

JenniferJade

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Ouu how exciting! Thanks it worked!
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Glad it worked out for you :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP