Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless network but no internet


  • Please log in to reply

#1
Loki1706

Loki1706

    New Member

  • Member
  • Pip
  • 4 posts
Hi,
Recently set up wireless broadband in my flat. Tried to get my flatmate's laptop to connect (a Sony Vaio), connects to the network fine but doesn't seem to get access to internet (Computer ----------> Wireless Network ------x----->Internet). Using XP on the Desktop and Vista on the Laptop, Router is a BT Voyager.
Loki
  • 0

Advertisements


#2
Gentoolink

Gentoolink

    Member

  • Member
  • PipPip
  • 26 posts
Was the internet working with your computer? Or is it just the friend's laptop which will not work? Or is the wireless router straight out of the box? Please give more information.
  • 0

#3
Loki1706

Loki1706

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The computer connected to the router worked fine for surfing, it is just on the laptop that fails to connect to the net, it would show that it can connect to the router but just no access to the internet.
Thanks for your help.
  • 0

#4
Gentoolink

Gentoolink

    Member

  • Member
  • PipPip
  • 26 posts
Does your laptop have a valid ip address? Go Start, Run, Type cmd, then in the black terminal type "ipconfig" Your ip address should be something 192.168.1.3 (if it starts with 169. then your not getting a valid ip address) Is your signal strength Excellent or just good? The security settings on the router may be blocking you from getting the ipaddress. Did you set this up with WEP or WPA? Read this Microsoft webpage to see if you did everything correctly. Microsoft
  • 0

#5
Gentoolink

Gentoolink

    Member

  • Member
  • PipPip
  • 26 posts
Question:

Recently set up wireless broadband in my flat. Tried to get my flatmate's laptop to connect (a Sony Vaio), connects to the network fine but doesn't seem to get access to internet (Computer ----------> Wireless Network ------x----->Internet). Using XP on the Desktop and Vista on the Laptop, Router is a BT Voyager.


Answer: Does your laptop have a valid ip address? Go Start, Run, Type "cmd". Then in the black terminal type "ipconfig" Your ip address should be something like 192.168.1.3 (if it starts with 169. then your not getting a valid ip address) Is your signal strength Excellent or just good? The security settings on the router may be blocking you from getting the ipaddress. Did you set this up with WEP or WPA? Read this Microsoft webpage to see if you did everything correctly.

http://www.microsoft...p/wireless.mspx
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP