Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

minor microsoft word problem


  • Please log in to reply

#1
xtr33m3b0rdn3ss

xtr33m3b0rdn3ss

    Member

  • Member
  • PipPip
  • 31 posts
hey,

I have had word 2003 for a couple years now, but for a few months, i've noticed that the line spacing has expanded.

I looked online and think that I have the problem where the word 2007 has line spacing of 1.15 instead of 1.
The problem is that I don't have 2007, meaning I can't fix it the same way microsoft tells me to (home>styles>change styles....).

I was wondering if anybody could help me. Thank you so much!
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi xtr33m3b0rdn3ss!

In Word 2003, line spacing is set by clicking the Format menu, then Paragraph. If you want no additional spacing before or after, change both to 0 pt, and Line Spacing should be Single.

Did that help?
  • 0

#3
xtr33m3b0rdn3ss

xtr33m3b0rdn3ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I tried what you suggested, but nothing changed.

I attached a copy of what the spacings look like.
the original (from 3 years ago) is on the right, while the newer, more spaced out version is on the left (copy and pasted onto a new document).

As far as I can tell, all the settings are the same.

Attached Files


  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Does the extra space show up only on screen, or also when printed?

Let's try this:
Close Word.
Cllick Start, Run.., type in Winword.exe /a

This will start Word with a blank normal.dot. Do you still have the extra space?
  • 0

#5
xtr33m3b0rdn3ss

xtr33m3b0rdn3ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
YAY!

using the winword.exe /a works.

what does that mean?
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
That just means some setting in Word's startup template (normal.dot) has gotten off. To fix it, we need to locate your normal.dot and move it out of its folder. This will force Word to create a new one.

Browse to C:\Documents and Settings\Username\Application Data\Microsoft\Templates. If this location is empty, you may need to Show Hidden Files and Folders. Open My Computer, click the Tools menu, Folders Options, View tab, Advanced Settings. Scroll to Hidden Files and Folders and tick "Show Hidden Files".

If it's not located here, you can Search for it. Be sure that you open More Advanced Options and tick Search Hidden Files and Folders.

When you find it, cut (not copy) the file and paste it to your Desktop. Reopen Word.

All fixed now?
  • 0

#7
xtr33m3b0rdn3ss

xtr33m3b0rdn3ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
YES! ITS FIXED!

THANK YOU SOO MUCH!

now do i just delete the one I cut to desktop?
  • 0

#8
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Yes, you can now delete the normal.dot on your desktop. Glad we got you taken care of :whistling:
  • 0

#9
xtr33m3b0rdn3ss

xtr33m3b0rdn3ss

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Thank you so much for your help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP