Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless lags bootup


  • Please log in to reply

#1
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
Hey folks, once again, I come to you for your expertise.

Got a new laptop, an HP dv9017ca. This model has a wireless antenna (like most laptops) good for A,B,G,and Draft N.
That isnt the issue.

For some reason, which I cant quite figure out, the wireless causes my bootup to hang now. Here's how it happens exactly.

I had the system fully setup, everything working perfectly. Turn the laptop off, and overnight the problem appeared. Now, if I leave the wireless connection enabled in the network connections, it freezes my login.... IE programs halt loading alltogether, only have the processes, services and applications get loaded, as if it was eternally hanging.

I use acronis trueimage to do backups of my systems, and disable system restore to save space on the C: partition. So I said to myself "what the hay, just re-image the windows partition with the image I made 2 days ago while it was working fine"

so thats what I did, and yes, the very next day, it re-started exhibiting the same behaviour.

I understand, through googling this, that its not an uncommon problem, but I couldnt find a fix for my specific symptoms.

Please advise, thx. :whistling:
  • 0

Advertisements


#2
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Is there a physical switch to turn the wireless off on the outside of the laptop? If there is does it make a difference when you boot up?

If you disable the wireless you dont have any lag issues?
  • 0

#3
Vaillant

Vaillant

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 495 posts
thats the thing, the physical switch is disabled. its the logical connection inside windows that causes the lag, if the logical connection is enabled.

And no, if I disable the wireless in windows, my lag dissapears, hence why I KNOW its from the wireless.

Thx.
  • 0

#4
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Ok, I will admit this is the first time Ive seen this, but have you updated all the drivers to your NIC card?
  • 0

#5
Vaillant

Vaillant

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 495 posts
fresh install, and yes everything is updated.
  • 0

#6
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
I would go into Start -> Run -> type "msconfig" without quotes
Click on the startup tab
Disable everything in there, reboot and see if the lag goes away. If it does, re-enable one item at a time to figure out which one is causing the problem.
  • 0

#7
Vaillant

Vaillant

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 495 posts
I've already done that. jaxisland, I do appreciate your help, but I've already taken all of the usual troubleshooting steps.
I need Unusual steps to take, haha

thx.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i've experienced this issue with my laptop as well...and i haven't been able to isolate any specifics...

it's apparent that having the wireless card trying to connect to a network before everything else is loaded is just not efficient...and causes the symptoms you describe

the only sollution i've found is disabeling the card (got a hotkey for that) before shutting down the laptop...then once everything is loaded after bootup....i just enable the card...haven't had an issue since....and it's a really simiple fix
  • 0

#9
Vaillant

Vaillant

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 495 posts
Yeah I figured as much. I've already disabled it meantime and I dont use it all that much...

Thanks dsenette
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP