Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Microsoft Management Console

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
While trying to clean up my C: drive I must have inadvertantly deleted something (or elsea file became corrupted) because I cn no longer open a variety of programs including Defragmenter, Search, Computer Management, System Mechanic, Diskeeper, etc. I get the message: MMC cannot open the file: (file path)

The files (e.g. compmgmt.msc, diskeeper.msc, etc) are all still on the drives, but can't be opened.

I tried to re-install the operating system, but I'm told there is a "newer version" of the OS and it won't accept my origianl Upgrade disc (from 4 years ago.) I tried to go to Microsoft Updates and all it does it keep flashing the same file names without ever stopping! I've downloaded several Registry repair programs which then go on to claim they are fixing a gazillion problems, but they don't fix this one. Microsoft support tells me to return to the original manufactureer (Sony) for help, but when I try to log onto their support pages all I get are blank pages! I've run Trendmicro antivirus, adware remover etc. It finds some security problems and suggest I download their cleanup progran which I did. But when I tried to run it it said I needed another file and to go to their webpage which i did -but the file was no where to be found!

I've had one computer tech look at the computer, but he couldn't figure it out.

Does anyone have a solution? Or is my Window :whistling: s XP fried and I'm going to have to buy a new copy?
  • 0




    Tech Staff

  • Technician
  • 16,645 posts
Hi ajcamma...

We may have to hunt and peck a bit at this one.

The first thing to do is to uninstall Java and reinstall it. You should find Java in Add or Remove Programs from Control Panel. Download the new version from Java.com and save it to your desktop. Then remove all the Java entries you find in Add or Remove Programs. Reboot and install the downloaded version you saved to the desktop.

Reboot again and see if the applets (Search, Defrag, etc...) will open.

Let me know how it goes.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP