Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME


  • Please log in to reply

#1
thienvo

thienvo

    New Member

  • Member
  • Pip
  • 1 posts
After I re-installed IE6, I restart my PC. After it showed Windows logo, then the screen went blanked, no icon or tool bar. (Should I be panic?) Then I try a startup with floppy disk, I get prompted A:\>. What should I do next? I also tried startup with CD rome drive but no luck. Please show me more than one possible methods to get it started if one doesn't do.
Thank You so much.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start your computer with the WinME floppy

at the a:\> type
edit system.ini
find the line that says
shell=explorer.exe

change it to
shell=progman.exe

Save the file by typing ALT-F, and choosing save.

Reboot, removing the floppy

Your computer will start with the old Windows 3.1 interface.

Choose FILE > RUN, then press the browse button and navigate to c:\windows\window~1

You will see ie6setup.exe in the left side,

choose that and ie6setup will rerun. Let it finish, and reboot when asked.

Put the floppy back in and change
shell=progman.exe
back to
shell=explorer.exe
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP