Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot open AOL 9.0 after installation


  • Please log in to reply

#1
suzannesteph

suzannesteph

    New Member

  • Member
  • Pip
  • 2 posts
I uninstalled AOL 7.0, restarted, then installed 9.0. The reason I uninstalled 7.0 was because I was getting error messages saying "installing network adaptors" and then I still would not be able to download, surf the Net or have my buddy list show. A geek friend told me to do the uninstallation/installation but then I couldn't even OPEN 9.0. It says it was installing software, but never did. It just would not open. I told me to restart, I did that, and still nothing happened.

Do you know what is causing this problem? Any help would be greatly appreciated.
  • 0

Advertisements


#2
suzannesteph

suzannesteph

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
ANyone? Please?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP