Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor won't fully shut down when Power Saving


  • Please log in to reply

#1
theBoar

theBoar

    Member

  • Member
  • PipPip
  • 69 posts
Hi guys, sorry to do this but this is the second time I'm posting here about this problem. I'm having issues with my power save in Vista Ultimate. My monitor just wont fully power down when I set to it automatically do so in 'x' amount of minutes. All it does is after 'x' minutes my monitor will go to a blank black screen but won't turn off, all power is still running to my monitor. The first time i posted about this a few weeks ago i had only one response and it was suggested to me to view the power manager in my system bios and configure the apm and/or acpi but never specified how to configure it. I went into the power manager of my bios but just got confused. What I did instead was update the drivers for my video card thinking it might fix the issue, but didn't. Can anyone help me with this problem, Thank you!
:)
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
If this is a desktop machine, then power will not be killed totally to the monitor, the best you can ask for is to go into standby. You can't physically turn it off from within Windows, you have to do that yourself.
  • 0

#3
theBoar

theBoar

    Member

  • Topic Starter
  • Member
  • PipPip
  • 69 posts
this is actually a new desktop system that I'm running. My previous desktop (running the same OS) allowed my monitor (the same monitor i'm using now) to turn off completely, not just go to a blank screen. Previously, my monitor(lcd tv) would say "no signal" and then completely power off after the "x" amount of minutes I specified in Power Saver. Now, just a blank screen. This is why I think its a configuration or driver issue. My monitor did completely power off in the past. Any ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP