Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mcafee network manager shows unknown device on my lan!


  • Please log in to reply

#1
inviz_

inviz_

    Member

  • Member
  • PipPip
  • 13 posts
Hi.

I was setting up my home machines with hamachi vpn software so i could access my stuff mainly mp3s, remotely.

I went into mcafee network manager, part of the mcafee security centre suite, and there, behind my router are my machines, my desktop & my laptop.

Nothing unusual there, except there is another machine icon, with the name THOMSON, that the network manager says is a samba server.

Can someone either expose me as the n00b that I really am, or explain to me why this server is here, and how i might get rid of it!

Please see the attached screenshot.

Many thanks in advance!!

inviz_

Attached Thumbnails

  • screenshot.JPG

  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is there a wireless system anywhere in this mix? like your router? has the wireless portion been secured yet?
  • 0

#3
jaxisland

jaxisland

    Member 1K

  • Member
  • PipPipPipPip
  • 1,703 posts
Are both computers XP?
  • 0

#4
inviz_

inviz_

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
wow uber fast response! ty.

both machines are pukka xp pro

wlan courtesy of bt home hub. wpa secured with strong key.

the samba server thing does not show on my router..screeny attached.

Attached Thumbnails

  • screenshot_router.JPG

  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you have the ability, through the mcaffee software...to like....right click on that machine and block it or anything like that? it's strange that it would be showing up there but not in your router...if you could somehow disconnect the device then see if someone complains
  • 0

#6
inviz_

inviz_

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
alas,

the mcafee network manager only appears to map the devices, and this is the only place where this samba server is showing up!

i thought samba was a linux thing?

inviz_
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
well...samba is technically a linux thing...but....windows uses SMB wich is what samba is basically so some times things get missidentified
  • 0

#8
inviz_

inviz_

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
ok,

thanks for your help so far, i really appreciate it.

ive managed to dig some more info out of the router..

however im still none the wiser. there are no ethernet cables attached to my router whatsoever, could someone be tapping my actual line??

(yes, i'm paranoid!!)

inviz_

Attached Thumbnails

  • unknown_device1.JPG

Edited by inviz_, 18 September 2007 - 08:46 AM.

  • 0

#9
inviz_

inviz_

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
okies.

so, ive managed to delete this bizarre server thing off the router, yet it is still showing up in mcafee. bah.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP