Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Just-In-Time Debugger


  • Please log in to reply

#1
tubui

tubui

    Member

  • Member
  • PipPipPip
  • 156 posts
Ok, for some reason this Video Studio Just-In-Time Debugger keeps popping up everytime I try to start up Media Player Classic or any media player so far.. I had Visual Studio 2005 and I uninstalled it..

I googled around and nuked

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\DbgManagedDebugger

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger

But after deleting HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger

I get like just an error now, and I can't start up MPC. Please help
  • 0

Advertisements


#2
tubui

tubui

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 156 posts
Ok this is really wierd. I have movies in 3 different partition and drives.

I can't use any media players in Drive C, Nor D. But I can view movies from Drive I...

Wierd?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP