Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

C++ debug error!


  • Please log in to reply

#1
NYCityGal

NYCityGal

    New Member

  • Member
  • Pip
  • 4 posts
Hi,

I hope you can help me with this problem. I'm using the EarthLink MailBox for my e-mail, and it is shutting down every time I open it, once it tries to connect to the internet to send or receive messages. I've been using it for over two years on this computer (and for several months with this hard drive) and it has been just fine. I haven't made any changes that I know of. But as of recently (it first happened halfway through downloading a few e-mails), when I open the mailbox, I get a C++ debug error and it shuts down. My computer is acting normally in every other way, but I can't use my e-mail mailbox on the computer. I can get to the web-based mail, but I need to get to the one on the computer.

I contacted Earthlink support several times - as instructed, I did small things like erase the most recent messages and confirm I didn't have the preview pane open. Then, I uninstalled the mailbox (multiple times) and reinstalled, although I did have the program save the file with my old e-mail and reinstall it, since I can't lose that. I let them remotely control my computer, but there was no real progress. The last person suggested I install Microsoft XML SP2 - (XML parser?). I did that, but it didn't help, so I uninstalled it - I'm not really sure what it is for, so I figured I'd remove it.

This is what it says (I think there might have been some very similar variation too):

Box title says: Microsoft Visual C++ Debug Library.
Message says: "Debug Error!
Program: C:\Program Files\EarthLink MailBox\MailClnt.exe
Abnormal Program Termination
(Press Retry to Debug the Application)"

There are three options: Abort, Retry, and Ignore. Any of them causes the program to automatically shut down.
If I press "Ignore" for example, the same message will come up, but there are no longer the three options - just an "ok" button which shuts the program down.

Please help!!! I don't know what else to try.

Thank you so much.
  • 0

Advertisements


#2
NYCityGal

NYCityGal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi again,

After talking with the mailbox support people again, I installed this: http://download.micr...US/Runtifix.exe

Didn't help at all. It said that some "targets" were old and asked to overwrite. Since I figured the source was reputable, I said ok. Is this a problem? When I opened the mailbox again, same problem.

Also, I don't know if this is helpful at all: http://support.microsoft.com/kb/884538

I don't want to install anything that will be a problem, and microsoft seems to stress that last one is only for a very specific issue.

Anyway, thanks in advance!
  • 0

#3
NYCityGal

NYCityGal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
One more thing - sorry! Now that I ran that streetstrips thing, the error message is a little different. It is now a runtime error, not a debug error. And it provides the same location, says "abnormal program termination" and you have to click "ok" - there are no longer the options to ignore, abort, or retry.

Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP