Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I'm connected to the internet but apparently I'm not


  • Please log in to reply

#1
devalera01

devalera01

    New Member

  • Member
  • Pip
  • 2 posts
Hello everyone.

I am having a bit of difficulty with my laptop and I was hoping that someone out there could give me the benefit of their knowledge.

The problem is that when I connect my laptop to my broadband internet ethernet cable, it says that the computer is connected at 100 Mbps, however when I try to do anything on the internet, i.e. use Internet Explorer or even update my anti virus software, nothing works.

Is this a hardware problem? I have tried to "repair" the connection and while I used to get a message that read "ARP cache could not be cleared", I managed to remedy that and even though it is repaired the problem still persists.

Any help at all would be greatly appreciated.

Thanks in advance.
  • 0

Advertisements


#2
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Ok I would recomend setting up a new connection as that is how i fixed my problem with this

First go to Start / My Network places

Next select "Set up Small office or Home network" From Down the left hand side

A small window should now appear

Click Next then Next again

Now this bit might happen or it might not so dont worry if it dosent (If it dosent go down to the Dashes ---)

A screen might come up saying "The Wizard found a shared internet connection on the computer already, Blah Blah Blah"

Anyway it will be a yes use it or no make a new one

Select "No Makea a new one"

--------------------------------------------------

Then On the next screen select the second option down that says "This Computer connects to the Internet Through a residential gateway or through another computer on my network"

Select next then Setup your computers info E.G Computer Name: SpuD
Ect...

Then select a workgroup name E.G Home or MSHOME

Now your nearly done...

Now here you can turn on file and printer sharing (Its your choice)

then Click Next and let it create the connection

( You may have to restart your PC afterthis )

Then it will say do you want to set this up on the other computers just click No

Hope all this hopes :)

-SpuD-
  • 0

#3
devalera01

devalera01

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Spud,

Thank you for your suggestion. However this has not solved the problem. I'm still connected but unable to access the internet. It's infuriating really! :) Anyway, if you have any other ideas I would be much obliged.

Thanks.
  • 0

#4
==SpuD==

==SpuD==

    Member

  • Banned
  • PipPipPip
  • 691 posts
Are you trying to accses the internet with just internet explorer or a web browser??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP