Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System won't boot, unplug and wait then it boots?


  • Please log in to reply

#1
Picky

Picky

    Member

  • Member
  • PipPipPip
  • 260 posts
I have seen this before, E-Machine does not boot, it goes to the E-Machine logo or asks for last known configuration then goes back to the E-Machine logo. I had a friend unplug it and bring it to my house and I plugged it in and it worked fine. I have see this before were you can pull the power away from the tower and wait 30 minutes or so and plug it in and it will work. What is really happening here?
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's possible that the power supply is failing.....which tends to be unfortunate on an Emachines computer...they often use proprietary PSUs that are hard to come by
  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
eMachines use low quality power supply units so that should be the first thing you change, before it goes completely haywire and forces you to have to replace the main board as well. All eMachines do it, as a testament to how cheap they were when you first bought it :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP