Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Port issues.

  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
I am continuously having problems with my ports. They seem to be blocking up unexpectedly although my ports are all forwarded correctly.
Once the ports block i can't connect to applications such as messengers, nor do i get any speeds through any BitTorrent clients.

I am using a Netgear router RP614v3 wired and have 3 computers running on the network. 1 computer is heavily effected by the issue, another gets the problem now and again, and the other computer seems to not get effected at all which i can't work out.

Also, is hardware an issue? As i didn't know if it would pay for all computers to be running on the same network card?

Edited by VK.Jayy, 29 September 2007 - 04:47 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP