Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to open files on external disk


  • Please log in to reply

#1
danmax

danmax

    New Member

  • Member
  • Pip
  • 3 posts
My old laptop died and I removed the hard disk and plugged it into an external USB 2 housing and connected it to a different machine. I was hoping to be able to explore the old disk and copy some data over to the new machine. I can see the contents of the external, and open and copy over quite a bit of stuff, but some folders won't expand to let me get at their contents (ie Documents and Settings/my name).

Before the old laptop finally konked out, I remove the password login so that it would boot up to the Desktop without going through Ctrl+alt+del and password routine thinking some files might get locked, but that didn't do it. Any ideas?

And always thanks!

(Edit to include XP Pro SP2 on old drive and on new machine)

Edited by danmax, 25 September 2007 - 05:52 PM.

  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi danmax.

What error message do you get? It's probably still a permissions issue.

(From dsenette:)

How to take ownership of a folder

Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.
If you are using Windows XP Professional, you must disable Simple File Sharing. By default, Windows XP Professional uses Simple File sharing when it is not joined to a domain.
For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
307874 How to disable simplified sharing and set permissions on a shared folder in Windows XP


To take ownership of a folder, follow these steps:
  • Right-click the folder that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message (if one appears).
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
  • Click OK, and then click Yes when you receive the following message:

    You do not have permission to read the contents of directory <folder name>. Do you want to replace the directory permissions with permissions granting you Full Control?.

    All permissions will be replaced if you press Yes.[/code]
    Note <folder name> is the name of the folder that you want to take ownership of.

  • Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.
How to take ownership of a file

Note You must be logged on to the computer with an account that has administrative credentials.

To take ownership of a file, follow these steps:
  • Right-click the file that you want to take ownership of, and then click Properties.
  • Click the Security tab, and then click OK on the Security message (if one appears).
  • Click Advanced, and then click the Owner tab.
  • In the Name list, click Administrator, or click the Administrators group, and then click OK.

    The administrator or the Administrators group now owns the file. To change the permissions on the files and folders under this folder, go to step 5.

  • Click Add.
  • In the Enter the object names to select (examples) list, type the user or group account that you want to give access to the file. For example, type Administrator.
  • Click OK.
  • In the Group or user names list, click the account that you want, and then select the check boxes of the permissions that you want to assign that user.
  • When you are finished assigning permissions, click OK.

  • 0

#3
danmax

danmax

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi Linda,

Wow! Thanks a million for the speedy reply. I was reading through the topics and came across a thread on page 3 called "Access Denied" and this looks like the fix, as my problem is identical. When I get home I'm going to go through the steps. I'll post back to let you know, and thanks again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP