Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

NewDot deleted-cant access webpages on internet

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I have seen other posts about NewDot files, but all the remedies involve getting on the web, which I can no longer do on my computer. I had a friend clean up my computer because it was moving really slow. Apparently, he did not know as much about computers as I thought because he deleted all the newdot files. Now whenever I connect to the web, my connection shows that I am on line, but I cannot get to any websites. I get the white screen that says pages cannot be displayed. Is there a way to fix this without access to the internet? Does it cost money to replace NewDot? I know nothing about computers so a step by step remedy will be very appreciated!!
I cannot post any log or errors here because I had to use another computer to post this message. I have windows XP Home Edition.
Many Thanks
  • 0





  • Member
  • PipPip
  • 12 posts
Click Start, click Run, type cmd and click OK, at the command prompt type the following commmand = ipconfig /flushdns and then hit the Enter key. Now restart the computer and see if the problem is resolved.

You might also empty your temp internet files folder, and then go to: tools/ internet options/ general/ temp internet files/ settings/check for newest version of pages(either automatic or every time)/ok/ok.
.... And then tools/ io/ security/trusted sites/sites/add that url/ok/apply/ok, and then tools/ io/ security/trusted sites/custom level/low/ok/apply/ok , and then tools/ io/privacy/add that url/allow/ok/apply/ok
Also try tools/internet options/ clear files and cookies/ok/ok
Also, you might want to go to tools/internet options/settings - and move the slider for the amount of disk space to use for the temp internet files folder to the right some, then hit OK/OK. This might reqire a restart for the new setting to take effect, but at least it may be worth a try.

Reboot your pc, then scan for a spyware or trojan infestation. If that doesn't fix it, try tools/internet options/advanced/scroll down to "security" and uncheck the first 3 boxes/apply/ok/ok ..................... If you are a SpyBotS&D user = In S&D check to make sure under tool/ie tweaks "Lock IE start page setting against user changes (current user)" is NOT checked.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP