Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't get Start button right click shortcut to work

  • Please log in to reply




  • Member
  • PipPip
  • 17 posts
Toshiba laptop, WinXP. Installed a new shortcut in Start Button context menu. Have it on a Compaq laptop with XP also and it works fine. I did everything on this one I did on the other one. The shortcut is Send E-Mail. When I right click and cllci Send E-Mail I get a box saying C:\Docs and Sets\RAM\Start Menu Access Denied! I'm logged in as RAM yet it won't go into my folder. ohmy.gif The command in registry is c:\program files\outlook express\msimn.exe/mailurl:. Not knowing that much about how Windows executes the command I wondered why it was denying access to my folder and not going to the command given it registry. confused1.gif

As I said I did the exact same thing on the other laptop and when I click on it OE compose mail window comes up. That way I don't have to open OE every time I want to send an email, especially when I'm on the net. biggrin.gif I can't understand why it works on one XP and not the other. But there is another diff I found when I tried to import the addresses into the Toshiba XP. The export on the Compaq was .csv file, but the Toshiba only listed .wab file to import. I imported is as 'other address book' and it said it imported it but I could never find it. When I tried to import it again it said it was already there, but I still couldn't find it. surrender.gif Couldn't understand why one XP is .csv and the other is .wab?????? Weird!

Hope someone here understands OE and working with the reg more than me. Thanks a bunch in advance for any help! thumbsup.gif thumbsup.gif thumbsup.gif

(I posted this in Email forum but realized it should be here. Don't know how to delete the other one.)
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP