Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I.E. 6 Trouble Opening

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
In I.E. 6 I'm having trouble opening the program. When I double click the icon to open i.e. is takes a long time before I see i.e. and usually just sits there saying its waiting to load a webpage. Also everything on the computer pretty much freezes up and I can't do anything other then press Ctrl-Alt-Del and end the I.E. task. I have run both spybot search and destory, ad-aware, and ran a program ccleaner that removes temp files. I have also noticed my colors keep switching between 32 bit and 8 bit. I do have a log file I created using HIJACK THIS but since spybot/Ad-Aware didn't show any malware I thought I should post this here. Other programs such as ping, outlook work fine and can access the internet as well as firefox.

Any suggestions on what I can check.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP