Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Display Properties will not open! Have tried all the usual...


  • Please log in to reply

#1
Pete_Wales

Pete_Wales

    New Member

  • Member
  • Pip
  • 1 posts
Hi,

I have a strange problem on a Compaq Presario 2500 with an ATI Radeon IGP 345M graphics card.

The Control Panel 'Display' option will not open when accessed from the desktop right click, from Control Panel or the desk.cpl shortcut. The mouse pointer changes to the egg timer, but then returns to pointer and the Display window will not open at all.

I have completely removed all of the display drivers, restarted, removed them again, cleaned the registry of all ATI elements as detailed in a guide from ATI.

I have tried installing the ATI drivers, the Omega drivers, the supplied drivers from the laptop and the updated drivers from the Compaq website - all to no avail!

I have checked the McAfee VirusScan and it is up-to-date and have performed a full scan, all clear.

I am at my wits end with this one....any help greatly appreciated!

Cheers,

Pete
  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Take a look at this: http://www.daniweb.c...hread19200.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP