Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

two issues

  • Please log in to reply




  • Member
  • PipPip
  • 12 posts
Two issues-

One- Since cleaning system (see http://www.geekstogo...15&#entry77594) my computer has started asking for "Backup Dell-Installed Programs", particularly when opening MS AntiSpyware and SpywareBlaster. I end up cancelling out of it several times until it goes away. Suggestions?

Two- Fow over a year now, when starting computer I have no BIOS display/message, only "Invalid boot.ini file booting from c:\\windows". Is this something to be concerned about? Any fixes?
  • 0




    Retired Staff

  • Retired Staff
  • 11,365 posts
1. you should have a cd labeled
"Backup: Dell-Installed Programs". with your system

Put it in your computer and it will autostart, and you need to reinstall these programs...what windows is tell you is that an installation file ithas stored on the machine needs some files that are located on an external CD.

2. Yes....

Boot with XP CD or download the 6 floppy boot disk sets from Microsoft.

Press R to load the Recovery Console.

Type bootcfg.

This should fix any boot.ini errors causing setup not to see the XP OS install.

If that fails, post your boot.ini file, found in c:\boot.ini

(Somewhat surprised you are starting at all--must be a very minor issue)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP